Ask Your Question
0

Why numerical value is displaying in other language. [closed]

asked 2016-10-18 19:12:18 +0200

vinay kumar gravatar image

updated 2016-10-18 19:16:37 +0200

I have reinstall libreoffice 2 times but still facing issue.

when I type numeric character, It is displaying in some other language.

like when I type 123 it is displaying ۱۲۳.

could anyone please help me to fix this issue?

edit retag flag offensive reopen merge delete

Closed for the following reason the question is answered, right answer was accepted by erAck
close date 2016-10-21 12:41:39.893255

1 Answer

Sort by » oldest newest most voted
1

answered 2016-10-18 19:49:27 +0200

erAck gravatar image

If that happens when typing numbers in Writer and you have Complex Text Layout (CTL) enabled, check Tools -> Options -> Language Settings -> Complex Text Layout, General Options, Numerals. Likely it's set to Eastern Arabic. If CTL is not enabled and you don't see the Complex Text Layout dialog page, then temporarily enable CTL under Tools -> Options -> Language Settings -> Languages, confirm the dialog with OK and then go to Tools -> Options -> Language Settings -> Complex Text Layout.

If that's for Calc numeric cell values, check your locale (not the UI language). There can be 3 places influencing that:

  1. the number format locale, Format -> Cells -> Numbers; if that is default then
  2. the office wide locale, Tools -> Options -> Language Settings -> Languages, Locale setting; if that is default then
  3. your user's system wide locale
edit flag offensive delete link more

Comments

Thanks @erAck. its working fine now.

vinay kumar gravatar imagevinay kumar ( 2016-10-21 08:21:36 +0200 )edit

Question Tools

1 follower

Stats

Asked: 2016-10-18 19:12:18 +0200

Seen: 37 times

Last updated: Oct 18 '16