Ask Your Question
1

Why do LibreOffice attachments become 2 bytes sized files in Outlook Webmail? [closed]

asked 2012-03-02 15:00:57 +0200

Marcoacf gravatar image

updated 2015-10-19 18:40:09 +0200

Alex Kemp gravatar image

When we upgraded the LibreOffice version to 3.4.x (it also occurs on 3.5), we started to have problems when attaching LibreOffice files in Outlook Webmail (OWA). When the files are downloaded to the clients, a blank file with just 2 bytes is generated. The problem does not occur if another email client is used (like Microsoft Outlook), Any help is welcome.

Thanks in advance.

edit retag flag offensive reopen merge delete

Closed for the following reason the question is answered, right answer was accepted by Alex Kemp
close date 2015-10-19 18:40:26.764757

Comments

Does sending other files work? Does sending zip files work? What if you rename your .odt file to .whatever or .jpg, can you then send it? If yes you could try sueing Microsoft or just complain to support.

mahfiaz gravatar imagemahfiaz ( 2012-05-17 18:45:39 +0200 )edit

Hi @Marcoacf, Have you tried testing with a LO 4.0 build? This version will ship the first week in February, and it would be great to have additional testing to make sure that we've squished important bugs reported by people like you! Thanks.

qubit gravatar imagequbit ( 2013-01-20 07:40:09 +0200 )edit

2 Answers

Sort by » oldest newest most voted
3

answered 2012-06-25 00:52:04 +0200

qubit gravatar image

updated 2012-12-27 11:19:48 +0200

This looks like bug 51121, "Documents produced by LO 3.5.x and 3.4.x fail to open correctly when sent through Outlook Web Access"

It appears (based on the bug report) that the issue is in the compression of components of the file. I'd suggest you keep an eye on that report for the latest details.

Update: Fix has been pushed to master and to the LO 4.0 branch. Please bang on this and report any failures to the bug.

edit flag offensive delete link more

Comments

The patch will be available in → LO 3.6.5, too.

manj_k gravatar imagemanj_k ( 2013-01-20 10:17:49 +0200 )edit
1

answered 2012-07-30 22:39:05 +0200

ronja gravatar image

I have just described this bug on Microsoft's forums: http://social.technet.microsoft.com/Forums/en-US/exchangesvr3rdpartyapps/thread/ca2e1b09-cb5a-4119-9ca3-09bc11111833

Let's hope that works... eventually.

edit flag offensive delete link more

Question Tools

Stats

Asked: 2012-03-02 15:00:57 +0200

Seen: 711 times

Last updated: Dec 27 '12