Ask Your Question
0

AutoCorrect options doesn't stop capitalization

asked 2016-11-10 14:37:30 +0200

Penwith gravatar image

updated 2016-11-10 15:52:53 +0200

I have LibreOffice 5.2.2.2

In Calc, the first word in a cell is still capitalized despite my turning off that option in AutoCorrect Options. What can I do to stop this annoying behaviour? The only solution I have found is to insert a space before the first word....

Why cannot the default setting be no correction? Users could then select any they wanted, instead of having to waste a lot of time fighting the software!

edit retag flag offensive close merge delete

2 Answers

Sort by » oldest newest most voted
0

answered 2016-11-10 16:16:22 +0200

pierre-yves samyn gravatar image

updated 2016-11-27 07:16:12 +0200

Hi

What you want (do not capitalize first letter in a cell) is the default feature. More, the AutoCorrect option (Capitalize first letter of every sentence) does not apply to the first sentence. See help.

So, I do not reproduce the problem on my platform (windows 7/64 & 5.2). What is your environment ?

[EDIT]

  • Did you try to purge the user profile as explained in this FAQ?
  • Would you have installed an extension or macros that could be the cause of this malfunction?

Regards

edit flag offensive delete link more

Comments

Thanks for this (& apologies for slow reply: we had an internet failure for the whole area near my French flat). I use Win 10 64 bit and, as I said, 5.2.2.2. So it's strange that I have the problem and you don't.

Penwith gravatar imagePenwith ( 2016-11-26 19:27:44 +0200 )edit
0

answered 2016-11-28 17:04:07 +0200

DiesNuts gravatar image

Some "autocapitalisations" may in fact be autosubstitutions -- i.e. it may not be capitalising the first word in general, anymore but THAT word you have at the beginning of your sentence is a special replacement rule. (Took me forever to figure out how to stop it calc from capitalising i, for example.)

I don't know what kind of sentence you're trying to decapitalise, but I'd take a look at the "replace" rider in the autocorrect options.

edit flag offensive delete link more
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2016-11-10 14:37:30 +0200

Seen: 170 times

Last updated: Nov 28 '16