images for Impress keep defaulting to landscape, some are portrait. How to fix?

asked 2016-11-13 00:43:03 +0200

davem gravatar image

I am trying to build an Impress presentation with 'portrait' and 'landscape' images. All 'portrait' type images default to 'landscape' when inserted. How can I insert them correctly as 'landscape' images? 'Rotate' facility does not work.

edit retag flag offensive close merge delete