Ask Your Question
0

Remove gray color of non-breaking spaces in Writer

asked 2016-11-16 15:13:20 +0200

cipricus gravatar image

updated 2016-11-16 15:14:53 +0200

These are gray spaces that appear when I write in French. There, a such non-breaking space is required between a word and certain punctuation marks like the colon and guillemets:

image description

These spaces are automatically introduced even if Space key is not used, and are colored in gray even if the Space key is used.

The solution that I have seen mentioned on this site of replacing those non-breaking characters with normal spaces seems awkward. Isn't there a setting for just not coloring at all those spaces in the first place?

edit retag flag offensive close merge delete

Comments

Does the gray show up when printed ? I confirm LO 5.2.2.2 shows the gray, but haven't tried printing.

rautamiekka gravatar imagerautamiekka ( 2016-11-16 15:21:02 +0200 )edit

@rautamiekka - me neither but I don't think so.

cipricus gravatar imagecipricus ( 2016-11-16 16:04:18 +0200 )edit

1 Answer

Sort by » oldest newest most voted
1

answered 2016-11-16 15:23:19 +0200

pierre-yves samyn gravatar image

Hi

You can disable with ViewField Shadings or you can do ToolsOptionsLibreOfficeApplication ColorText DocumentField shadings (untick, choose a color...).

Regards

edit flag offensive delete link more

Comments

Thank you!

dmorris67@gmail.com gravatar imagedmorris67@gmail.com ( 2020-02-17 00:31:18 +0200 )edit
Login/Signup to Answer

Question Tools

2 followers

Stats

Asked: 2016-11-16 15:13:20 +0200

Seen: 6,596 times

Last updated: Nov 16 '16