Ask Your Question
0

How do I leave a special field inserted by Zotero?

asked 2016-11-23 12:14:20 +0100

Leo Barichello gravatar image

updated 2016-12-05 15:46:18 +0100

I use Zotero to manage my bibliography on Writer. When I insert a reference using its toolbar, Zotero creates a special field (with a grey background) with the name of the author and year. If I just start to type after inserting it, everything works fine, but if I move around the text and try to type something right after the reference, Writer considers that I am inside the special field. Is there any way to leave an special field? A keyboard shortcut or something like this?

edit retag flag offensive close merge delete

1 Answer

Sort by » oldest newest most voted
0

answered 2018-02-14 10:48:33 +0100

jueshire gravatar image

updated 2018-02-17 08:37:27 +0100

Hi,

if you want to edit Zotero citations in LibreOffice, you should use the Edit Citation-function of the toolbar (just right from the Insert Citation-function). This will open the citation field again and allows you to modify the citation to your wants (adding page numbers etc.). All other ways would keep the Zotero plugin from updating your citations in the document properly.

For quickly accessing this function you can add a keyboard shortcut by going to Tools -> Customize -> Keyboard, and then under Functions -> LibreOffice Macros -> user -> Zotero -> Zotero.

edit flag offensive delete link more
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2016-11-23 12:14:20 +0100

Seen: 129 times

Last updated: Feb 17