We will be migrating from Ask to Discourse on the first week of August, read the details here

Ask Your Question
2

When I create a comment, the words "unknown author" appears in the comment box. How do I change that to my name, initials, or nickname?

asked 2016-11-25 20:13:26 +0200

jeffyoung gravatar image

How do I change the author in the comment box? Now it says "unknown author." I want to use my name or initials or nickname. How do I do that?

edit retag flag offensive close merge delete

3 Answers

Sort by » oldest newest most voted
1

answered 2016-11-25 21:54:17 +0200

Lupp gravatar image

You should enter your name in > 'Tools' > 'Options' > 'LibreOffice' > 'User Data'.

edit flag offensive delete link more

Comments

Forename/surname/initials fields.

Line gravatar imageLine ( 2018-08-21 12:10:04 +0200 )edit

when I do that, the box to use the user information does not work

brucegkelly gravatar imagebrucegkelly ( 2019-11-11 04:42:58 +0200 )edit

Suggested solution worked for me. Thank you!

pendantry gravatar imagependantry ( 2021-02-02 14:00:37 +0200 )edit
0

answered 2020-05-22 23:01:07 +0200

As commented above, AskLibO provided me with guidance I needed - and it worked for me!

Thank You

Christopher Guy

edit flag offensive delete link more
0

answered 2020-02-24 16:29:33 +0200

sternthinker gravatar image

I worked for me. If it helps, I typed my name in the specific first and last name fields. No other info was required.

edit flag offensive delete link more

Comments

1

Very good for you, but that ain't no new answer. Please transform it into a comment below the previous answer and delete yours.

ajlittoz gravatar imageajlittoz ( 2020-02-24 16:53:49 +0200 )edit
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2016-11-25 20:13:26 +0200

Seen: 28,038 times

Last updated: May 22 '20