Ask Your Question
0

How do I permanently turn off auto complete?

asked 2016-12-13 20:23:29 +0200

zshuzshu gravatar image

updated 2016-12-15 23:54:03 +0200

Kruno gravatar image

As I type into cells in the calc program it auto completes phrases. I do not want that and would like to permanently turn it off.

edit retag flag offensive close merge delete

Comments

Tools...Autocorrectoptions...all boxes are UNchecked.... I have tried selecting [OK]... I have tried selecting [reset].... the boxes remain unchecked..... the program continues to automatically insert typing to match something previously typed. I do not want the calc program to automatically type for me. This is inputting errors into all calc programs that I create. How can this be turned off? This is Version: 5.0.2.2

zshuzshu gravatar imagezshuzshu ( 2016-12-24 20:42:38 +0200 )edit

2 Answers

Sort by » oldest newest most voted
1

answered 2016-12-13 20:33:36 +0200

LibreTraining gravatar image

Tools > AutoInput

Un-check that setting.

edit flag offensive delete link more

Comments

uncheck WHAT setting. There is NOTHING in any of the drop down menus that will stop the program from filling in and trying to complete what it thinks that I am typing. I have been using libre for years and have found no way to turn this off.

zshuzshu gravatar imagezshuzshu ( 2016-12-15 19:53:07 +0200 )edit

You might want to be a little bit more precise about what you're trying to do because answer you were given is the correct one (I believe so). If you put 'December' in A1, and star typing 'Dece' in A2, LO will suggest 'December'. But if you un-check AutoInput under Tools, this behavior should stop. If your problem is of other kind, please provide more info.

Kruno gravatar imageKruno ( 2016-12-15 23:52:22 +0200 )edit

Tools...Autocorrectoptions...all boxes are UNchecked.... I have tried selecting [OK]... I have tried selecting [reset].... the boxes remain unchecked..... the program continues to automatically insert typing to match something previously typed. I do not want the calc program to automatically type for me. This is inputting errors into all calc programs that I create. How can this be turned off? This is Version: 5.0.2.2

zshuzshu gravatar imagezshuzshu ( 2016-12-24 20:43:42 +0200 )edit
0

answered 2016-12-20 02:02:20 +0200

TOOLS Autocorrect Options Word Completion Enable Word Completion uncheck the box.

edit flag offensive delete link more
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2016-12-13 20:23:29 +0200

Seen: 719 times

Last updated: Dec 20 '16