Small icons for Writer documents [closed]

asked 2016-12-15 22:29:27 +0200

Enkel gravatar image

updated 2020-09-16 17:22:58 +0200

Alex Kemp gravatar image

Libre Office Writer documents display mini-icons on desktop (or within the Caja file manager). Both .odt and .doc(x) files are affected but no others. What have I done to deserve this? The writing giving their name is at normal size. Please how may I get them back to their proper size? Perhaps I should be asking Ubuntu, but it's odd that only LO writer files are affected.

edit retag flag offensive reopen merge delete

Closed for the following reason question is not relevant or outdated by Alex Kemp
close date 2020-09-16 17:23:06.821782

Comments

This might not help, but for context, in Cinnamon you can right click on a desktop icon and select Resize Icon.

EasyTrieve gravatar imageEasyTrieve ( 2016-12-15 23:58:42 +0200 )edit