Formula object removes explicit spaces ` ~ phantom{}

asked 2016-12-21 16:39:14 +0200

jpark gravatar image

On Ubuntu 14.04.5 LTS with LibreOffice Version: 5.2.3.2 Writer:

I create a formula object: Insert -> Object -> Formula

and in the formula editor enter an equation using ~ ` or even phantom{.} to explicitly set spaces. The desired spacing is rendered correctly for the duration of the session in which the document is open. The document is saved as an .odt, and Writer closed.

When the document is reopened. all explicitly set space characters (~ ` phantom{}) have been removed from the formula object text and the desired spacing lost.

What am i missing here?

Thanks!

edit retag flag offensive close merge delete