Ask Your Question
0

How do I prevent '(R)' from automatically converting to '®'? [closed]

asked 2016-12-27 23:10:02 +0200

LOnewuser gravatar image

updated 2016-12-27 23:10:30 +0200

When I type '(R)' it shows up as '®'.

edit retag flag offensive reopen merge delete

Closed for the following reason the question is answered, right answer was accepted by LOnewuser
close date 2016-12-27 23:16:08.653144

1 Answer

Sort by » oldest newest most voted
0

answered 2016-12-27 23:10:58 +0200

m.a.riosv gravatar image

In Menu/Tools/Autocorrect, you can delete this specific autoreplacement ".*(R)" or disable the use of the table replacement on the Options tab.

edit flag offensive delete link more

Comments

Thank you for the prompt reply. Much appreciated.

LOnewuser gravatar imageLOnewuser ( 2017-01-03 13:28:37 +0200 )edit

Question Tools

1 follower

Stats

Asked: 2016-12-27 23:10:02 +0200

Seen: 82 times

Last updated: Dec 27 '16