Is there any way to make calc stop auto-detecting column headers? [closed]

asked 2017-01-27 08:35:59 +0200

Cathowl gravatar image

updated 2017-01-27 08:37:21 +0200

I leave a space between my headers and my column data because it's easier for me to read that way. When I then try to grab a selection of data to sort and press a sort ascending/descending button, it refuses the sort the top row of data in the selection because it thinks it's a header.

I know I can go into data->sort and uncheck "range contains column labels" but it's very frustrating to have to do that every time when I want to be able to quickly sort data periodically as I add it. Is there any way to permanently tell Calc to stop trying to figure out where my column headers are and just sort precisely the selection I choose?

edit retag flag offensive reopen merge delete

Closed for the following reason the question is answered, right answer was accepted by Cathowl
close date 2017-01-27 20:16:31.862589

Comments

Judged from my experience, not based on release info the default behaviour you describe should already be changed the way you want it. Do you still use a version from 4.x.y series (or AOO)?

Lupp gravatar imageLupp ( 2017-01-27 10:37:37 +0200 )edit

Ah yes, I'm running LibreOffice4. You believe that it's simply that I'm running an old version? I'll update then and hopefully that will make my work simpler. Thank you!

Cathowl gravatar imageCathowl ( 2017-01-27 17:02:39 +0200 )edit

Ah, that's better! Thank you, Lupp. Updating fixed it. :3

Cathowl gravatar imageCathowl ( 2017-01-27 20:16:14 +0200 )edit