Ask Your Question
0

Systematic LO 3.6.4 crash on Mac OSX 10.8 using calc [closed]

asked 2012-12-05 01:31:24 +0200

updated 2015-08-31 08:51:59 +0200

Alex Kemp gravatar image

Hello,

Whatever file, even new empty one, with some data typed in, when I try to edit a cell the application hangs "application not responding" and I have to force quit.

Tried the user profile reset procedure without success.

If anyone can help because it is unusable now.

Here's a link to an explanatory video:

http://www.youtube.com/watch?v=eluV-cXOZB8&feature=youtube_gdata_player

Thank you and regards, LdR.

edit retag flag offensive reopen merge delete

Closed for the following reason the question is answered, right answer was accepted by Alex Kemp
close date 2015-10-19 14:07:23.392023

Comments

Do you have one of the accessibility tools installed and/or accessibility enabled?

moggi gravatar imagemoggi ( 2012-12-10 16:25:54 +0200 )edit

Uh! I don't even know what it is, so assume I'm not. ;-)

Lderib gravatar imageLderib ( 2012-12-14 09:01:05 +0200 )edit

4 Answers

Sort by » oldest newest most voted
0

answered 2012-12-11 01:36:51 +0200

ROSt52 gravatar image

Did you use another version of LibO before? If YES, which one?

I don't remember having heard the 3.5.7 creates problems. Maybe you can use this version until you know more about 3.6.4 on your Mac OS.

edit flag offensive delete link more

Comments

Hell ROsT52,

Domo arigatu goyzmasu.

Indeed downgrading to LibO (LO) 3.5.7 makes I can again use Calc. (noticed the problem on 3.6.x releases)

Thanks for the advice. One should report the problem to the dev community, so they can fix. Do you know how to do this?

Best regards,Luc

Lderib gravatar imageLderib ( 2012-12-14 09:06:39 +0200 )edit
0

answered 2012-12-22 08:19:27 +0200

dga gravatar image

updated 2012-12-22 09:27:57 +0200

I'm having the exact same problem. I'm reverting to 3.6.0.4.

3.6.0.4 is also unstable. I'm reverting to 3.5.7. 3.5.7 has been working for a while.

edit flag offensive delete link more
0

answered 2012-12-14 16:08:42 +0200

ROSt52 gravatar image

@Lderib bug report: https://www.libreoffice.org/get-help/bug/ and folllow the steps indicated there. Easy to do.

edit flag offensive delete link more

Comments

Ok done. A little late but done.

Lderib gravatar imageLderib ( 2013-01-30 11:52:31 +0200 )edit
0

answered 2012-12-22 11:47:09 +0200

ROSt52 gravatar image

@Lderib and @dga

If 3.5.7 runs fine, downgrade but please report the bug or let me ask if one you reported the bug already? Idealy Lderib has reported the bug already and dga has added information with his experience and OS and LibO versions used.

The bug report should also contain the information that with 3.5.7 or whatever version you use, the problem did not occur. The helps our devs to identify the route cause.

edit flag offensive delete link more

Question Tools

1 follower

Stats

Asked: 2012-12-05 01:31:24 +0200

Seen: 373 times

Last updated: Dec 22 '12