Ask Your Question
0

How to disable MUFFIN?

asked 2017-02-06 14:31:34 +0100

cpgeevan gravatar image

LibreOffice Fresh 5.3. How to disable experimental features (MUFFIN) and reset to old UI?

edit retag flag offensive close merge delete

2 Answers

Sort by » oldest newest most voted
0

answered 2017-02-06 19:48:03 +0100

cpgeevan gravatar image

updated 2017-07-29 12:22:56 +0100

Lupp gravatar image

Thanks! It works. For more clarity let me add a little more detail.
1) The "Notebookbar" (from MUFFIN UI) is activated
2) To deactivate, make sure the main menu is active. If it is active, the Mainbar: "[File] [Edit] [View] [Insert] [Format] [Styles] [Table] [Tools] [Window] [Help]" will be present at the top without tabs. Below it - the Tabs of the "Notebookbar". If the Main Menubar is not present, make it visible by clicking on the left-most icon, left to the left-most Tab of the Notebookbar and select [Menubar].
3) After the "Menubar" is visible, to deactivate/disable the new MUFFIN (experimental) 'Notebookbar': Click on [View] on the 'Menubar' on the top. > [Toolbar Layout] > [Default] Done! That will reset the UI to the old system.

(Editing: Layout polished a bit by @Lupp)

edit flag offensive delete link more

Comments

yes, the whole thing is a nightmare, IMHO

karolus gravatar imagekarolus ( 2017-02-06 20:03:51 +0100 )edit

A good start, though. Let us use it and provide feedbacks to improve it.

cpgeevan gravatar imagecpgeevan ( 2017-02-06 20:28:51 +0100 )edit

(I was off at the beginning of Feb, and came about this thread just now.)
As I don't exactly love my own prejudices I took the opportunity to try the 'Notebookbar' mode.
Result: The assumed prejudice wasn't one. It was a mature judgement.
Bad ideas remain bad even if admired widely. And even if rectified a bit by sound volunteers.

Lupp gravatar imageLupp ( 2017-07-29 12:20:41 +0100 )edit
0

answered 2017-02-06 14:53:11 +0100

karolus gravatar image

Hallo

→View→Toolbar-Layout→Default or shortcut <alt>+vld (for english User-interface)

edit flag offensive delete link more

Comments

Thanks. It works. Note that the main menubar must be visible (active). If not, it must be activated.

cpgeevan gravatar imagecpgeevan ( 2017-02-06 19:37:54 +0100 )edit
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2017-02-06 14:31:34 +0100

Seen: 2,431 times

Last updated: Jul 29 '17