Ask Your Question
0

LibreOffice[Base] 5.3.0.3 does not want jre 8u121 (current), ...

asked 2017-02-16 11:48:54 +0200

mupan gravatar image

updated 2017-02-16 13:26:50 +0200

u111, u101 (32bit each).

So which jre version is convenient? Is there a list e.g. in the wiki? Search engine did not find it though.

edit retag flag offensive close merge delete

1 Answer

Sort by » oldest newest most voted
0

answered 2017-02-16 14:15:12 +0200

pierre-yves samyn gravatar image

Hi

It's ok on my plaform (windows 7& 5.3.0.3).

The important point is to match the versions: 32-bit LO needs a 32-bit JRE, 64-bit LO needs a 64-bit JRE.

In the screenshot below I run a 32-bit LO. You can see I selected 32bit jre stored in C:\Program Files (x86)\Java (See Location above mouse pointer) and not the 64bit jre stored in C:\Program Files\Java.

image description

Regards

edit flag offensive delete link more

Comments

Thank you.

My LO works only with jre 8u101 32bit, and I had to find out by trial and error. And I had assumed it's that incompatibility of LO with current jre versions that has been complained about in this and other forums before. But now you tell me, 5.3.0.3 on Win 7 works with the current jre. So there is no way shorter than trial and error ... because, it depends ... malware shield, Windows, Java config, everything can be in the way. Sometimes I am so tired and fucked off of this business.

mupan gravatar imagemupan ( 2017-02-16 15:06:38 +0200 )edit
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2017-02-16 11:48:54 +0200

Seen: 197 times

Last updated: Feb 16 '17