How do I stop automatic _FOOTER_SECTION_ creation?

asked 2017-02-19 07:29:25 +0200

I have a document in LibreOffice Writer version: 5.1.5.2 that is currently 67 pages long. This is not a completed document but an on going research document. I seems that every time I progress to a new page that LibreOffice Writer adds a new _FOOTER_SECTION_xx (xx is an incrementing number).

I do occasionally add bookmarks manually but when I right click in the lower left corner, where the page numbering is, I get a big long list of _FOOTER_SECTION_xx along with my manually added bookmarks.

Is there a way to turn off what seems to be the auto bookmarking of footer sections?

edit retag flag offensive close merge delete

Comments

Anyone else have this problem/experience?

Litlwillie gravatar imageLitlwillie ( 2017-03-02 01:21:50 +0200 )edit