Ask Your Question
0

How can I set cross-reference to activated only on crtl+click?

asked 2017-02-23 11:08:23 +0100

IceOcto gravatar image

updated 2017-02-23 11:28:11 +0100

I'm trying to add cross cross-reference to my document, but sometime when I try to select it (to delete it, for example), i accidentally click on it, sending me to the linked location. Where can i change it so i only follow it if I ctrl+click it? When i search the web, I find only information on how to make cross-refences in the first place, which i already know. I'm currently use the Writer.

edit retag flag offensive close merge delete

1 Answer

Sort by » oldest newest most voted
0

answered 2017-02-23 23:29:06 +0100

m.a.riosv gravatar image

The general behaviour for links is in:

Menu/Tools/Options/LibreOffice/Security - Security options and warnings - Options.

edit flag offensive delete link more
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2017-02-23 11:08:23 +0100

Seen: 41 times

Last updated: Feb 23 '17