Ask Your Question
0

why can i not open the writer page on full screen any more

asked 2017-03-18 12:02:46 +0100

Chrissie 19 gravatar image

Since updating Libre Office I have not been able to open the Writer page full screen , how do I change this?

edit retag flag offensive close merge delete

1 Answer

Sort by » oldest newest most voted
0

answered 2017-03-18 12:18:08 +0100

robleyd gravatar image

Depends on what you mean by "full screen". If you want the LibreOffice application to fill your entire desktop, then click the single square on the top right of your application window.

If you need the document you are working on to be larger in your application window, go to View | Zoom and change settings there to your needs.

edit flag offensive delete link more

Comments

@robleyd; I would suppose the question is about the 'View' > 'Full Screen' mode (toggle with Shift+Ctrl+J by default). But I have no suggestion how to solve the issue.

Lupp gravatar imageLupp ( 2017-03-18 12:37:33 +0100 )edit

Thank you that worked, I thought I had gone through everything...apparently not...missed the obvious!

Chrissie 19 gravatar imageChrissie 19 ( 2017-03-18 12:39:58 +0100 )edit

If the answer solves your question please tick the ✔.

m.a.riosv gravatar imagem.a.riosv ( 2017-03-18 13:57:36 +0100 )edit
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2017-03-18 12:02:46 +0100

Seen: 56 times

Last updated: Mar 18 '17