Writer to background while 'long response time dialog box' not showing

asked 2017-03-24 12:07:15 +0200

The Writer gravatar image

updated 2017-03-24 13:12:48 +0200

Hello reader,

I'm experiencing an issue/situation where the whole LO Writer window appears to have assumed the 'background color', i.e. the whole window's brightness is decreased as if a (modal) dialog box is currently open (unfortunately I can't share a screen capture with you as reportedly I 'don't have sufficient points' or the like? - 'whatever').

Writer appears to be functional, though, as e.g. I'm able to move to its "Help" --> "About LibreOffice" --> also FYI: -"Version: 5.1.6.2" -"Build ID: 1:5.1.6~rc2-0ubuntu1~xenial1" -"CPU Threads: 4; OS Version: Linux 4.4; UI Render: default;" -"Locale: en-US (en_US.UTF-8); Calc: group"

The situation arose while I was simultaneously running LO Writer and LO Calc, and attempted to save a *.odt document which prompted Writer to issue the dialog box reporting that 'Writer takes a long time to respond, please select whether you want to wait or cancel' (<-- I can't recall the exact text - see the 'catch-22' situation description below).

However, this (as far as I recall and am aware, modal) dialog box was apparently issued when my focus was at another application (possibly Calc, possibly something else - I don't remember) and I can't find it 'anywhere' anymore: it's shown neither in the 'open applications' overview/'thumbnails' when I press "Alt+tab" (recall that I'm using Ubuntu [see above]), nor when focus is at Writer.

Meanwhile I've closed Calc, and consider closing (or forcing to close, should that appear to be necessary to have revert Writer to its 'normal' appearance) Writer, wondering nevertheless whether my *.odt file open there has now been saved 'correctly' or not... inconvenient situation (to put it more or less 'neutrally').

Googling for "libreoffice writer 'greyed out' by taking a long time to respond wait dialog box not showing" and "libreoffice writer 'greyed out' by taking a long time to respond wait" both led me to https://ask.libreoffice.org/en/questi..., but that doesn't address the same issue as far as I'm aware. 'FWIW', neither googling for "libreoffice writer dark window while taking a long time to respond wait" nor "libreoffice writer dark window while taking a long time to respond wait dialog box not showing" led me to useful material, IMO.

Any help/recommendations/solutions appreciated.

Best,

T.

edit retag flag offensive close merge delete