Ask Your Question
0

is there a way to turn off blue squiggl underline when writing odt. document?

asked 2017-04-04 11:31:18 +0100

this post is marked as community wiki

This post is a wiki. Anyone with karma >75 is welcome to improve it.

The blue squiggly line under text when writing drives me nuts! Do you know how to turn it off?

edit retag flag offensive close merge delete

1 Answer

Sort by » oldest newest most voted
0

answered 2017-04-04 12:07:49 +0100

JohnHa gravatar image

updated 2017-04-27 11:13:38 +0100

Is it the "wrong spelling" indicator? If so, reset your profile because spell check is not working and every word is being flagged as misspelt. Search the forum with spell check not working for instructions.

Click the icon with the wavy line under it - it toggles "indicate spelling errors as you type".

Correction - in LO I think the blue line is grammar check not spell check.

edit flag offensive delete link more

Comments

Thanks John:

I've turned off grammar check - I'll return to writing later today.

Mike Glosta gravatar imageMike Glosta ( 2017-04-06 14:04:23 +0100 )edit

Looks like you are correct. Good call.

Mike Glosta gravatar imageMike Glosta ( 2017-04-06 14:05:56 +0100 )edit
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2017-04-04 11:31:18 +0100

Seen: 484 times

Last updated: Apr 27 '17