Ask Your Question
0

Number pad dot turns into a comma

asked 2017-04-14 15:17:29 +0200

Apolysus gravatar image

Hi, I am very pleased with my LifbreOffice software wich I gotten recently. However a minor annoyance seems to be that very time i pres the " . " button on the number pad to the right of my keyboard it gets registered as a " , " inside the document. I type with an azerty keyboard so I usually end my sentences with the dot of the number pad since for some strange reason the norm of an azerty keyboard is that you have to hold Shift when pressing the button for a dot.

Is there a way to change the settings so that this changes? Currently I often have to inspect the documents I'm typing to adjust the mistakenly placed commas.

Thanks in advance!

edit retag flag offensive close merge delete

1 Answer

Sort by » oldest newest most voted
0

answered 2017-04-14 16:41:17 +0200

Lupp gravatar image

updated 2017-04-14 16:47:33 +0200

You have set a locale which is not in accordance concerning the decimal separator with the character shown on your keyboard's numerical part, and enabled the option:

'Tools'>'Options'>'Language Settings'>'Languages'>'Decimal separator key:'>'Same as local setting...'
This setting also controls the character actually entered with the key of the numeric keypad commonly used for the decimal separator.

See also https://ask.libreoffice.org/en/questi... .

edit flag offensive delete link more
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2017-04-14 15:17:29 +0200

Seen: 7,946 times

Last updated: Apr 14 '17