Ask Your Question
0

Function list in Calc crashes [closed]

asked 2012-03-06 07:02:11 +0100

mrkhievick gravatar image

updated 2015-10-27 20:11:54 +0100

Alex Kemp gravatar image

Every time I try to activate the option Insert - Function List in Calc, the program stops and starts the recovery process. I use LibreOffice 3.5 on Windows 7 and I use the most recent Java version. I hope someone can help me.

edit retag flag offensive reopen merge delete

Closed for the following reason the question is answered, right answer was accepted by Alex Kemp
close date 2015-10-27 20:12:12.991753

Comments

1

Your "question" apparently describes a LibreOffice Bug. For that please report a Bug, you simply have to click the 'Feedback - Report a Bug' item in the LibreOffice Help Menu.

rrbd gravatar imagerrbd ( 2012-05-22 21:33:33 +0100 )edit

2 Answers

Sort by » oldest newest most voted
1

answered 2013-01-30 17:41:36 +0100

razon_22 gravatar image

Please download and install the latest version of LibreOffice to resolve this issue. This was a bug in LibreOffice 3.5. It has been fixed in versions 3.6 and 4.0.

edit flag offensive delete link more

Comments

@rmfaile - Do you know the bug#? It might be helpful for @Aigars if this is a related problem.

Thanks!

qubit gravatar imagequbit ( 2013-03-29 00:14:05 +0100 )edit
1

I don't have a specific bug number. I said it was a bug out of experience. Using 3.5 produced several crashes for me when simply clicking on menus to get to a function and this seemed similar. Upgrading to a newer version fixed the problem for me. And looking in the bug logs, there were several bugs filed for crashes just from clicking on menu functions.

razon_22 gravatar imagerazon_22 ( 2013-03-29 02:56:20 +0100 )edit
0

answered 2013-03-28 13:17:41 +0100

Aigars gravatar image

I downloaded the latest version 4.0.1.2 and I have the same problem. Every time I try to insert a function , Calc crashes.

edit flag offensive delete link more

Comments

Try resetting the user profile. https://wiki.documentfoundation.org/UserProfile

m.a.riosv gravatar imagem.a.riosv ( 2013-03-28 14:44:48 +0100 )edit

Hi @Aigars,

I don't see any open bug in Bugzilla that seems to fit your description. If resetting your user profile doesn't seem to help, please file a bug and provide a list of steps that can reproduce your problem.

Thanks!

qubit gravatar imagequbit ( 2013-03-29 00:19:31 +0100 )edit
1

Thanks @mariosv and @qubit reseting user profile resolved the issue. It might have accoured due to a power failure I had recently, while working in Libre Office...

Aigars gravatar imageAigars ( 2013-04-02 08:10:58 +0100 )edit

Question Tools

Stats

Asked: 2012-03-06 07:02:11 +0100

Seen: 269 times

Last updated: Mar 28 '13