Ask Your Question
0

windows 10 update libre office fails to launch

asked 2017-05-15 05:49:04 +0200

olbsub gravatar image

After update to Windows 10, version 1703, on 13 MAY Libre Office will not launch. OS WIN 10 64 bit LO version: 5.2.7 and 5.3.3 shows same behaviour. Trying to run in safe mode does not work. Have tried uninstall and re-install, reboot etc.

Executing directly from exefile or from short cuts makes no difference. In the joblist two process are running soffice.exe and soffice.bin. Soffice bin is consistently using roughly 30% of the processor capacity, soffice exe 0% If I try to execute by double clkicking e.g, a libreOffice calc file two new soffice.exe and soffice.bin processes are launched and a scalc.exe on top. The two soffice.bin processes are showing identical usage of processor capacity. So the good news: The behaviour is repeatable....... Now what to do: Roll back WIN 10 update?? Cheers

edit retag flag offensive close merge delete

4 Answers

Sort by » oldest newest most voted
0

answered 2017-05-16 17:47:10 +0200

olbsub gravatar image

Patience appeared to be the answer. Left the PC to hibernate for about 24 hours. Tried to launch LO 5.27 - and it did! Inspected running processes. soffice.exe and scalc.exe running with 0% processor usage. soffice.bin not present in the process list. Hmmm, I think i'll wait a bit with upgrading to LO 5.3.3

edit flag offensive delete link more

Comments

Did LO open normally after a re-boot or does the hibernate method only work without re-booting?

fdhealy4 gravatar imagefdhealy4 ( 2017-05-26 19:28:02 +0200 )edit
0

answered 2017-05-16 19:24:13 +0200

fdhealy4 gravatar image

I experienced the exact same problem with both LO 5.2x and 5.3.3. I had to revert back to a previous version of win10.

edit flag offensive delete link more
0

answered 2017-05-17 17:29:21 +0200

adam71h gravatar image

try and reinstall it

edit flag offensive delete link more

Comments

does not help. did repair. nothing changed. it will not open. never installed quickstarter either, do can't exactly disable it because it doesn't exist.

deemon gravatar imagedeemon ( 2017-06-06 21:19:57 +0200 )edit
0

answered 2017-05-17 18:12:41 +0200

m.a.riosv gravatar image

Verify if it is enable Menu/Tools/Options/LibreOffice/Memory - LibreOffice quickstarter, disable and reboot.

edit flag offensive delete link more
Login/Signup to Answer

Question Tools

Stats

Asked: 2017-05-15 05:49:04 +0200

Seen: 643 times

Last updated: May 17 '17