Ask Your Question
0

how do I return to one page style rather than two page book style

asked 2017-05-19 00:41:55 +0200

hydrant gravatar image

without notice or warning my Libre Office documents are now in book form (two pages horizontally) rather than single page (vertical) format. I cannot find a way to alter or reverse this. It is very annoying and makes working difficult

edit retag flag offensive close merge delete

1 Answer

Sort by » oldest newest most voted
0

answered 2017-05-19 01:44:07 +0200

librebel gravatar image

Hello hydrant, on the status bar at the bottom of the window on the right side just before the Zoom slider, there are 3 very small icons that you can use to set the View Layout mode.

Click on the 1st of these icons to set the View Layout mode to Single Page

edit flag offensive delete link more
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2017-05-19 00:41:55 +0200

Seen: 62 times

Last updated: May 19 '17