Ask Your Question

Revision history [back]

click to hide/show revision 1
initial version

running the install program starts in the wrong language

I've d/l the GB English installer. I live in Thailand, as soon as I run the prgram the installer switches to Thai, stopping me proceeding any further. I've checked and d/l the GB english version again, but it still changes all the instructions into Thai when it's run.

In the help pages is mentioned about the installation wizard and "select type", but I can't as absolutely everything is in Thai. also saw something the included runniing this from a DOS window: msiexec /i LibO_3.5.3_Win_x86_install_multi.msi TRANSFORMS=:2057 but it still runs in Thai. Any ideas anyone?

click to hide/show revision 2
retagged

running the install program starts in the wrong language

I've d/l the GB English installer. I live in Thailand, as soon as I run the prgram the installer switches to Thai, stopping me proceeding any further. I've checked and d/l the GB english version again, but it still changes all the instructions into Thai when it's run.

In the help pages is mentioned about the installation wizard and "select type", but I can't as absolutely everything is in Thai. also saw something the included runniing this from a DOS window: msiexec /i LibO_3.5.3_Win_x86_install_multi.msi TRANSFORMS=:2057 but it still runs in Thai. Any ideas anyone?

running the install program starts in the wrong language

I've d/l the GB English installer. I live in Thailand, as soon as I run the prgram the installer switches to Thai, stopping me proceeding any further. I've checked and d/l the GB english version again, but it still changes all the instructions into Thai when it's run.

In the help pages is mentioned about the installation wizard and "select type", but I can't as absolutely everything is in Thai. also saw something the included runniing this from a DOS window: msiexec /i LibO_3.5.3_Win_x86_install_multi.msi TRANSFORMS=:2057 but it still runs in Thai. Any ideas anyone?