Ask Your Question

Revision history [back]

click to hide/show revision 1
initial version

Cells not being calculated

Hi there I'm facing a strange problem as after upgrading to version 6 (even if I can't tell if it's the reason), the cells that use to be calculated are not just static. The display is correct as soon as I dont edit it. If I make any change then no result, only the formula is displayed. Knowing of course that is set to "AutoCalculate F9" and the option is NOT at "Display Formulas" in the options. Struggling !

All help appreciated. Best

Cells not being calculated

Hi there there,

I'm facing a strange problem as after upgrading to version 6 (even if I can't tell if it's the reason), the cells that use to be calculated are not now just static. The display is correct as soon as I dont edit it. If I make any change then no result, only the formula is displayed. Knowing of course that is set to "AutoCalculate F9" and the option is NOT at "Display Formulas" in the options. Struggling !

All help appreciated. Best

Cells not being calculated

Hi there,

I'm facing a strange problem as after upgrading to version 6 (even if I can't tell if it's the reason), the cells that use to be calculated are now just static. The display is correct as soon as I dont edit it. If I make any change then no result, only the formula is displayed. Knowing of course that all is set to "AutoCalculate F9" and the option is NOT at "Display Formulas" in the options. Struggling !

All help appreciated. Best