Ask Your Question

Revision history [back]

click to hide/show revision 1
initial version

When will the next version no longer use Java?

I see that some tools/features require Java. I recently uninstalled Java and then unchecked "Use a Java runtime environment" option at Tools menu at version 5.4.6.

From what I've read, LibreOffice Base depends primarily on Java. When will the next version no longer use or require Java to use LibreOffice?