Ask Your Question

Revision history [back]

click to hide/show revision 1
initial version

LO won't start on Windows 10 Pro 64

Two days ago I still used LO 5.x and suddenly my spreadsheet wouldn't open anymore. Today I tried again, rebooted tried again. Uninstalled and installed v6.04, rebooted again. Still it is not working. None of the LibreOffice applications start. Just the splash screen is shown. When I hover my mouse over it the busy icon is shown and when I click the splash screen Windows says the LibreOffice is not responding.

In Task Manager I see LibreOffice.bin fluctuating around 14% CPU. Memory use doesn't change. LibreOffice.exe is at 0% CPU and the LibreOffice application (Writer, Calc etc.) also has 0% activity.

Yesterday KB4100403 was installed and this might have caused this problem.

My OS is Windows 10 Pro / Version 1803

In Event Viewer I see this:

The program soffice.bin version 6.0.4.2 stopped interacting with Windows and was closed. To see if more information about the problem is available, check the problem history in the Security and Maintenance control panel. Process ID: 3adc Start Time: 01d3f4f87c7b63c1 Termination Time: 3 Application Path: C:\Program Files\LibreOffice\program\soffice.bin Report Id: 04baf48d-1713-440b-8ed9-8144a5895c20 Faulting package full name: Faulting package-relative application ID:

I already deleted all files under %AppData%\LibreOffice, but this makes no difference.

Is there something else I can investigate to find the cause? Are there application logs somewhere?