Ask Your Question

Revision history [back]

click to hide/show revision 1
initial version

Using AutoCorrect to Format Characters in a Word

When typing a some certain words I would like the characters of the words to automatically be formatted. For example, when I type LAeq I would like it to be correctly formatted as LAeq.

The solution I've found is to format the word, highlight the word, select AutoCorrect Options from the Tools menu, and type the word that I want to be the replacee. Also, I need to make sure that the Text Only check box remains unchecked.

I've come across two bugs that seem to relate to my problem, but they have been marked as fixed. https ://bugs.freedesktop.org/show_bug.cgi?id=38242 and https ://bugs.freedesktop.org/show_bug.cgi?id=48971

I'm using LibreOffice Version 4.0.4.2

click to hide/show revision 2
retagged

Using AutoCorrect to Format Characters in a Word

When typing a some certain words I would like the characters of the words to automatically be formatted. For example, when I type LAeq I would like it to be correctly formatted as LAeq.

The solution I've found is to format the word, highlight the word, select AutoCorrect Options from the Tools menu, and type the word that I want to be the replacee. Also, I need to make sure that the Text Only check box remains unchecked.

I've come across two bugs that seem to relate to my problem, but they have been marked as fixed. https ://bugs.freedesktop.org/show_bug.cgi?id=38242 and https ://bugs.freedesktop.org/show_bug.cgi?id=48971

I'm using LibreOffice Version 4.0.4.2

Using AutoCorrect to Format Characters in a Word

When typing a some certain words I would like the characters of the words to automatically be formatted. For example, when I type LAeq I would like it to be correctly formatted as LAeq.

The solution I've found is to format the word, highlight the word, select AutoCorrect Options from the Tools menu, and type the word that I want to be the replacee. Also, I need to make sure that the Text Only check box remains unchecked.

I've come across two bugs that seem to relate to my problem, but they have been marked as fixed. https ://bugs.freedesktop.org/show_bug.cgi?id=38242 and https ://bugs.freedesktop.org/show_bug.cgi?id=48971

I'm using LibreOffice Version 4.0.4.2