Ask Your Question

Revision history [back]

click to hide/show revision 1
initial version

update issue on Ubuntu

I am using Ubuntu 13.04 and I don't like commands :) previously, I've addedd PPA via Software and Source and Ubuntu updated to 4-0 with no problems... however, now when I add 4-1 PPA I receive following message.

image description

After clicking on continue, only one component could be selected.

image description

I had installed it via command line previously (it works), I download 4-1 and installed it (it also works), but I would like to use official PPA because I believe it is the right way to do :) Previously, I was removing LO with Synapic Package Manager...

update issue on Ubuntu

I am using Ubuntu 13.04 and I don't like commands :) previously, I've addedd PPA via Software and Source and Ubuntu updated to 4-0 with no problems... however, now when I add 4-1 PPA I receive following message.

image description

After clicking on continue, only one component could be selected.

image description

I had installed it via command line previously (it works), I download 4-1 and installed it (it also works), but I would like to use official PPA because I believe it is the right way to do :) Previously, I was removing LO with Synapic Package Manager...