Ask Your Question

Revision history [back]

click to hide/show revision 1
initial version

LibreOffice 4 does not let me select CTL language

In LibreOffice 3, I can select the CTL language using the flow, Tools >Options >Language Settings > Languages > Enabled for complex text layout (CTL). Also under, Default languages for documents >CTL> select My Language. Click OK. That way I have always set Bengali as my intended CTL language.

However, in LibreOffice 4, I find that the first option (Enabled for complex text layout (CTL)) is not present. Also, the option to select the CTL language is grayed out and set to Hindi, which not appropriate for me. Please see this image (https://sites.google.com/site/masroorfilesforothers/home/lo.png?attredirects=0&d=1). (Some body with a bigger karma please edit my question and add the image here)

As such I can not set the default CTL font in LibreOffice writer.

As a result of the above font rendering becomes erroneous, while the same document works fine under LibreOffice 3.

I am using Version: 4.1.2.3, Build ID: 410m0(Build:3) under Ubuntu 13.04. I have installed and updated `libreoffice-l10n-bn'.

Could you please tell me how do I change the CTL language? Or should this be reported as a bug?

LibreOffice 4 does not let me select CTL language

In LibreOffice 3, I can select the CTL language using the flow, Tools >Options >Language Settings > Languages > Enabled for complex text layout (CTL). Also under, Default languages for documents >CTL> select My Language. Click OK. That way I have always set Bengali as my intended CTL language.

However, in LibreOffice 4, I find that the first option (Enabled for complex text layout (CTL)) is not present. Also, the option to select the CTL language is grayed out and set to Hindi, which not appropriate for me. Please see this image (https://sites.google.com/site/masroorfilesforothers/home/lo.png?attredirects=0&d=1). (Some body (Somebody with a bigger karma please edit my question and add the image here)

As such I can not set the default CTL font in LibreOffice writer.

As a result of the above font rendering becomes erroneous, while the same document works fine under LibreOffice 3.

I am using Version: 4.1.2.3, Build ID: 410m0(Build:3) under Ubuntu 13.04. I have installed and updated `libreoffice-l10n-bn'.

Could you please tell me how do I change the CTL language? Or should this be reported as a bug?

LibreOffice 4 does not let me select CTL language

In LibreOffice 3, I can select the CTL language using the flow, Tools >Options >Language Settings > Languages > Enabled for complex text layout (CTL). Also under, Default languages for documents >CTL> select My Language. Click OK. That way I have always set Bengali as my intended CTL language.

However, in LibreOffice 4, I find that the first option (Enabled for complex text layout (CTL)) is not present. Also, the option to select the CTL language is grayed out and set to Hindi, which not appropriate for me. Please see this image (https://sites.google.com/site/masroorfilesforothers/home/lo.png?attredirects=0&d=1). (Somebody with a bigger karma please edit my question and add the image here)

As such I can not set the default CTL font in LibreOffice writer.

As a result of the above font rendering becomes erroneous, while the same document works fine under LibreOffice 3.

I am using Version: 4.1.2.3, Build ID: 410m0(Build:3) 410m0 (Build:3) under Ubuntu 13.04. I have installed and updated `libreoffice-l10n-bn'.

Could you please tell me how do I change the CTL language? Or should this be reported as a bug?

click to hide/show revision 4
retagged

LibreOffice 4 does not let me select CTL language

In LibreOffice 3, I can select the CTL language using the flow, Tools >Options >Language Settings > Languages > Enabled for complex text layout (CTL). Also under, Default languages for documents >CTL> select My Language. Click OK. That way I have always set Bengali as my intended CTL language.

However, in LibreOffice 4, I find that the first option (Enabled for complex text layout (CTL)) is not present. Also, the option to select the CTL language is grayed out and set to Hindi, which not appropriate for me. Please see this image (https://sites.google.com/site/masroorfilesforothers/home/lo.png?attredirects=0&d=1). (Somebody with a bigger karma please edit my question and add the image here)

As such I can not set the default CTL font in LibreOffice writer.

As a result of the above font rendering becomes erroneous, while the same document works fine under LibreOffice 3.

I am using Version: 4.1.2.3, Build ID: 410m0 (Build:3) under Ubuntu 13.04. I have installed and updated `libreoffice-l10n-bn'.

Could you please tell me how do I change the CTL language? Or should this be reported as a bug?

click to hide/show revision 5
No.5 Revision

LibreOffice 4 does not let me select CTL language

In LibreOffice 3, I can select the CTL language using the flow, Tools >Options >Language Settings > Languages > Enabled for complex text layout (CTL). Also under, Default languages for documents >CTL> select My Language. Click OK. That way I have always set Bengali as my intended CTL language.

However, in LibreOffice 4, I find that the first option (Enabled for complex text layout (CTL)) is not present. Also, the option to select the CTL language is grayed out and set to Hindi, which not appropriate for me. Please see this image (https://sites.google.com/site/masroorfilesforothers/home/lo.png?attredirects=0&d=1). (Somebody with a bigger karma please edit my question and add the image here) image:

ctl-language

As such I can not set the default CTL font in LibreOffice writer.

As a result of the above font rendering becomes erroneous, while the same document works fine under LibreOffice 3.

I am using Version: 4.1.2.3, Build ID: 410m0 (Build:3) under Ubuntu 13.04. I have installed and updated `libreoffice-l10n-bn'.

Could you please tell me how do I change the CTL language? Or should this be reported as a bug?

click to hide/show revision 6
retagged

LibreOffice 4 does not let me select CTL language

In LibreOffice 3, I can select the CTL language using the flow, Tools >Options >Language Settings > Languages > Enabled for complex text layout (CTL). Also under, Default languages for documents >CTL> select My Language. Click OK. That way I have always set Bengali as my intended CTL language.

However, in LibreOffice 4, I find that the first option (Enabled for complex text layout (CTL)) is not present. Also, the option to select the CTL language is grayed out and set to Hindi, which not appropriate for me. Please see this image:

ctl-language

As such I can not set the default CTL font in LibreOffice writer.

As a result of the above font rendering becomes erroneous, while the same document works fine under LibreOffice 3.

I am using Version: 4.1.2.3, Build ID: 410m0 (Build:3) under Ubuntu 13.04. I have installed and updated `libreoffice-l10n-bn'.

Could you please tell me how do I change the CTL language? Or should this be reported as a bug?

click to hide/show revision 7
retagged

LibreOffice 4 does not let me select CTL language

In LibreOffice 3, I can select the CTL language using the flow, Tools >Options >Language Settings > Languages > Enabled for complex text layout (CTL). Also under, Default languages for documents >CTL> select My Language. Click OK. That way I have always set Bengali as my intended CTL language.

However, in LibreOffice 4, I find that the first option (Enabled for complex text layout (CTL)) is not present. Also, the option to select the CTL language is grayed out and set to Hindi, which not appropriate for me. Please see this image:

ctl-language

As such I can not set the default CTL font in LibreOffice writer.

As a result of the above font rendering becomes erroneous, while the same document works fine under LibreOffice 3.

I am using Version: 4.1.2.3, Build ID: 410m0 (Build:3) under Ubuntu 13.04. I have installed and updated `libreoffice-l10n-bn'.

Could you please tell me how do I change the CTL language? Or should this be reported as a bug?

LibreOffice 4 does not let me select CTL language

In LibreOffice 3, I can select the CTL language using the flow, Tools >Options >Language Settings > Languages > Enabled for complex text layout (CTL). Also under, Default languages for documents >CTL> select My Language. Click OK. That way I have always set Bengali as my intended CTL language.

However, in LibreOffice 4, I find that the first option (Enabled for complex text layout (CTL)) is not present. Also, the option to select the CTL language is grayed out and set to Hindi, which not appropriate for me. Please see this image:

ctl-language

As such I can not set the default CTL font in LibreOffice writer.

As a result of the above font rendering becomes erroneous, while the same document works fine under LibreOffice 3.

I am using Version: 4.1.2.3, Build ID: 410m0 (Build:3) under Ubuntu 13.04. I have installed and updated `libreoffice-l10n-bn'.

Could you please tell me how do I change the CTL language? Or should this be reported as a bug?