Ask Your Question

Revision history [back]

click to hide/show revision 1
initial version

Java not working: LibreOffice 3.5.5 + Zotero for Firefox

I'm working with the 3.5.5 version, installed in windows 7 starter, but the application I need is not working. I use a reference manager called Zotero, a Firefox add-on, that requires a Java. With the Java 7, didn't work. LibreOffice says that Java is with some problem. I tested Java in other application, but it's OK. Then, I installed the JDK 7, and the problem continues. Remove all and installed the Java 6, and it's all the same. What else I can do to solve this problem?

Java not working: LibreOffice 3.5.5 + Zotero for Firefox

I'm working with the 3.5.5 version, installed in windows 7 starter, but the application I need is not working. I use a reference manager called Zotero, a Firefox add-on, that requires a Java. With the Java 7, didn't work. LibreOffice says that Java is with some problem. I tested Java in other application, but it's OK. Then, I installed the JDK 7, and the problem continues. Remove all and installed the Java 6, and it's all the same. What else I can do to solve this problem?