Ask Your Question

Revision history [back]

click to hide/show revision 1
initial version

asked 2015-01-06 14:23:27 +0200

ROSt52 gravatar image

Linux installation - Error: Cannot satisfy dependencies

kubuntu 14.04 LTS 64 bit

LibO 4.2.7 was installed in the kubuntu repository - I want to keep this as the still branch of LIbO and install parallel to that the fresh branch. Therefore no uninstallation was made.

Downloaded and unpacked the tarbal
Unpacked folder: LibreOffice_4.3.5.2_Linux_x86-64_deb
Inside: readmes & DEBS
Opened DEBS
Selected all files
Right clicked and selected Open with > QApt Package Installer

Result: for each package the error message "Cannot satisfy dependencies".

I appreciate help on how to install the 4.3 version parallel to the installed 4.2 version.

Thanks in advance!

Linux installation - Error: Cannot satisfy dependencies

kubuntu 14.04 LTS 64 bit

LibO 4.2.7 was installed in the kubuntu repository - I want to keep this as the still branch of LIbO and install parallel to that the fresh branch. Therefore no uninstallation was made.

Downloaded and unpacked the tarbal
Unpacked folder: LibreOffice_4.3.5.2_Linux_x86-64_deb
Inside: readmes & DEBS
Opened DEBS
Selected all files
Right clicked and selected Open with > QApt Package Installer

Result: for each package the error message "Cannot satisfy dependencies".

I appreciate help on how to install the 4.3 version parallel to the installed 4.2 version.

Thanks in advance!