Ask Your Question

Revision history [back]

click to hide/show revision 1
initial version

Why does Text Background In Draw Object Become Permanently White?

I'm puzzled by the following behaviour of text in a Draw object - rectangles, circles, text boxes etc..

  • At the start of a new document, object text behaves correctly i.e. the text is black on top of whatever object area color is set. All is fine
  • After adding other elements and much editing, ALL previously correct objects "suddenly" display a white background to the text.
  • It's not obvious what causes it or when, but once it occurs I can't find a way to correct it. It happens with all the background types - color, hatching, gradient and bitmap.
  • The problem seems to be associated with the document itself, because copy/pasting any of the objects into a new document fixes the problem, and copying a good object into the problem document re-introduces the issue.

Am I missing some setting or other technique to fix? I don't have enough points to show good/bad examples.

Using LO 4.4.2.2 with Win 7.

Why does Text Background In Draw Object Become Permanently White?

I'm puzzled by the following behaviour of text in a Draw object - rectangles, circles, text boxes etc..

  • At the start of a new document, object text behaves correctly i.e. the text is black on top of whatever object area color is set. All is fine
  • After adding other elements and much editing, ALL previously correct objects "suddenly" display a white background to the text.
  • It's not obvious what causes it or when, but once it occurs I can't find a way to correct it. It happens with all the background types - color, hatching, gradient and bitmap.
  • The problem seems to be associated with the document itself, because copy/pasting any of the objects into a new document fixes the problem, and copying a good object into the problem document re-introduces the issue.

Am I missing some setting or other technique to fix? I don't have enough points to show good/bad examples.

Using LO 4.4.2.2 with Win 7.