Ask Your Question

Revision history [back]

click to hide/show revision 1
initial version

New Page Style doesn't remember "no footer"

LibreOffice Writer Version: 4.4.4.3 Lang: English

I created a new page style named "NoMargin" following the directions here: https://help.libreoffice.org/Writer/Creating_and_Applying_Page_Styles

The new page style has no margins and I unchecked the box for footer. I created a new page with the new style. It looks fine. No margins, no footer. But after I save and reopen, the footer on this "NoMargin" page turned back on.

When going back into "Styles and Formatting", I observe that my new style "NoMargin" is gone and replaced by something called "Converted5".

"Converted4" is the style of the page before. The page after this modified page has become style "Converted6".
Not sure why it changed the name to Converted5...Anyway, all the other pages have a footer (except for the title page).

I don't want this specific "Converted 5" page (which comes in the middle of my document) to have a footer. Any suggestions how to make the "no footer" option stick on this page?

New Page Style doesn't remember "no footer"

LibreOffice Writer Version: 4.4.4.3 Lang: English

I created a new page style named "NoMargin" following the directions here: https://help.libreoffice.org/Writer/Creating_and_Applying_Page_Styles

The new page style has no margins and I unchecked the box for footer. I created a new page with the new style. It looks fine. No margins, no footer. But after I save and reopen, the footer on this "NoMargin" page turned back on.

When going back into "Styles and Formatting", I observe that my new style "NoMargin" is gone and replaced by something called "Converted5".

"Converted4" is the style of the page before. The page after this modified page has become style "Converted6".
Not sure why it changed the name to Converted5...Anyway, all the other pages have a footer (except for the title page).

I don't want this specific "Converted 5" page (which comes in the middle of my document) to have a footer. Any suggestions how to make the "no footer" option stick on this page?