Ask Your Question

Revision history [back]

click to hide/show revision 1
initial version

Clicking vertical scroll bar in Writer jumps to position, not 1 page

Standard behaviour in MS Word & basically all programs is that, starting from the top, clicking any of the blank scrollbar area below the scrollbar's slider causes the view to jump 1 screen down. Ditto going upwards. In Writer, it jumps to that place in the document. This isn't inherently wrong, per se, but it's unintuitive since it's the only program that does it this way, to my knowledge, and I can't unlearn my expectations. I've looked but can't find an option to switch to classic behaviour, is there such an option?

Thanks!

Version: 5.1.1.1 Build ID: 1:5.1.1~rc1-0ubuntu1~wily1 CPU Threads: 4; OS Version: Linux 4.2; UI Render: default; Locale: en-GB (en_IE.UTF-8)

Clicking vertical scroll bar in Writer jumps to position, not 1 page

Standard behaviour in MS Word & basically all programs is that, starting from the top, clicking any of the blank scrollbar area below the scrollbar's slider causes the view to jump 1 screen down. Ditto going upwards. In Writer, it jumps to that place in the document. This isn't inherently wrong, per se, but it's unintuitive since it's the only program that does it this way, to my knowledge, and I can't unlearn my expectations. I've looked but can't find an option to switch to classic behaviour, is there such an option?

Thanks!

Version: 5.1.1.1 Build ID: 1:5.1.1~rc1-0ubuntu1~wily1 CPU Threads: 4; OS Version: Linux 4.2; UI Render: default; Locale: en-GB (en_IE.UTF-8)

click to hide/show revision 3
None

Clicking vertical scroll bar in Writer jumps to position, not 1 page

Standard behaviour in MS Word & basically all programs is that, starting from the top, clicking any of the blank scrollbar area below the scrollbar's slider causes the view to jump 1 screen down. Ditto going upwards. In Writer, it jumps to that place in the document. This isn't inherently wrong, per se, but it's unintuitive since it's the only program that does it this way, to my knowledge, and I can't unlearn my expectations. I've looked but can't find an option to switch to classic behaviour, is there such an option?

Thanks!

Version: 5.1.1.1 Build ID: 1:5.1.1~rc1-0ubuntu1~wily1 CPU Threads: 4; OS Version: Linux 4.2; UI Render: default; Locale: en-GB (en_IE.UTF-8)

EDIT by @ajlittoz:

This is a screenshot on how all the scrollbars look like (Fedora 24, Linux 4.6.1, KDE 5, LO 5.2)

image description

This is a real annoyance for the text but also an inconvenience in the panels (style and navigator)

click to hide/show revision 4
None

Clicking vertical scroll bar in Writer jumps to position, not 1 page

Standard behaviour in MS Word & basically all programs is that, starting from the top, clicking any of the blank scrollbar area below the scrollbar's slider causes the view to jump 1 screen down. Ditto going upwards. In Writer, it jumps to that place in the document. This isn't inherently wrong, per se, but it's unintuitive since it's the only program that does it this way, to my knowledge, and I can't unlearn my expectations. I've looked but can't find an option to switch to classic behaviour, is there such an option?

Thanks!

Version: 5.1.1.1 Build ID: 1:5.1.1~rc1-0ubuntu1~wily1 CPU Threads: 4; OS Version: Linux 4.2; UI Render: default; Locale: en-GB (en_IE.UTF-8)

EDIT by @ajlittoz:

This is a screenshot on how all the scrollbars look like (Fedora 24, Linux 4.6.1, 4.7.7, KDE 5, LO 5.2)

image description

This is a real annoyance for the text but also an inconvenience in the panels (style and navigator)