Ask Your Question

Revision history [back]

click to hide/show revision 1
initial version

How to get calc to recognize pasted input as date, not text

I'd like to enter dates formatted "TT.MM.JJJJ" into libre office calc.

Inserting a single date works. two dates seperated by a tabulator (so 1 row, 2 columns) works fine to. But as soon as I try to insert multiple rows I get this nice open csv wizard view and no matter what options I choose in there my dates are recognized as text instead of date.

Please help. I'm working on Linux Mint 18 (~ Ubuntu 16.04) which comes with:

Libre Office Version: 5.1.3.2 Build
ID: 1:5.1.3-0ubuntu1 CPU Threads: 8;
OS Version: Linux 4.4; UI Render:
default;  Locale: en-US (en_US.UTF-8)

How to get calc to recognize pasted input as date, not text

I'd like to enter dates formatted "TT.MM.JJJJ" into libre office calc.

Inserting a single date works. two dates seperated by a tabulator (so 1 row, 2 columns) works fine to. But as soon as I try to insert multiple rows I get this nice open csv wizard view and no matter what options I choose in there my dates are recognized as text instead of date.

Please help. I'm working on Linux Mint 18 (~ Ubuntu 16.04) which comes with:

Libre Office Version: 5.1.3.2 Build
ID: 1:5.1.3-0ubuntu1 CPU Threads: 8;
OS Version: Linux 4.4; UI Render:
default;  Locale: en-US (en_US.UTF-8)