Ask Your Question

Revision history [back]

Base - Problems loading rows from MS Access 2003 DB

Hi there,

I've created a odb file to connect to a MS ACCESS 2003 DB.

Queries show up as tables, no data appear in some of them, but that is the least.

The big problem for me is that the main table which contains 490+ rows only shows up partially. At first 90 rows appear, as I scroll down up to 200+, but no more.

Is there any way I can fix this?

Thank you!

Base - Problems loading rows from MS Access 2003 DB

Hi there,

I've created a odb file to connect to a MS ACCESS 2003 DB.

Queries show up as tables, no data appear in some of them, but that is the least.

The big problem for me is that the main table which contains 490+ rows only shows up partially. At first 90 rows appear, as I scroll down up to 200+, but no more.

Queries created in the odb file appear empty, even with a simple reasonable set of criteria.

Is there any way I can fix this?

Thank you!

Base - Problems loading rows from MS Access 2003 DB

Hi there,

I've created a odb file to connect to a MS ACCESS 2003 DB.

Queries show up as tables, no data appear in some of them, but that is the least.

The big problem for me is that the main table which contains 490+ rows only shows up partially. At first 90 rows appear, as I scroll down up to 200+, but no more.

Queries created in the odb file appear empty, even with a simple reasonable set of criteria.

Is there any way I can fix this?

Thank you!

Windows Vista LibreOffice 5.