Ask Your Question

Revision history [back]

click to hide/show revision 1
initial version

asked 2012-11-20 14:54:20 +0100

ROSt52 gravatar image

loss of format of column charts in slide show

As a style of my company, all column chart data points are filled with a vertical gradient instead of a full color.

When I create charts in Calc and copy them over to Impress using Star Object Descriptor(XML) or GDI metafile format, the gradient format disappears when I switch Impress to slide show mode.

The loss of format happens when I create the charts directly in Impress (data entry in Impress Chart Data Table)

Did someone else made this experience? Did someone else report a bug?

My bug reports are https://bugs.freedesktop.org/show_bug.cgi?id=56763 https://bugs.freedesktop.org/show_bug.cgi?id=56766

click to hide/show revision 2
retagged

loss of format of column charts in slide show

As a style of my company, all column chart data points are filled with a vertical gradient instead of a full color.

When I create charts in Calc and copy them over to Impress using Star Object Descriptor(XML) or GDI metafile format, the gradient format disappears when I switch Impress to slide show mode.

The loss of format happens when I create the charts directly in Impress (data entry in Impress Chart Data Table)

Did someone else made this experience? Did someone else report a bug?

My bug reports are https://bugs.freedesktop.org/show_bug.cgi?id=56763 https://bugs.freedesktop.org/show_bug.cgi?id=56766

click to hide/show revision 3
retagged

loss of format of column charts in slide show

As a style of my company, all column chart data points are filled with a vertical gradient instead of a full color.

When I create charts in Calc and copy them over to Impress using Star Object Descriptor(XML) or GDI metafile format, the gradient format disappears when I switch Impress to slide show mode.

The loss of format happens when I create the charts directly in Impress (data entry in Impress Chart Data Table)

Did someone else made this experience? Did someone else report a bug?

My bug reports are https://bugs.freedesktop.org/show_bug.cgi?id=56763 https://bugs.freedesktop.org/show_bug.cgi?id=56766

loss of format of column charts in slide show

As a style of my company, all column chart data points are filled with a vertical gradient instead of a full color.

When I create charts in Calc and copy them over to Impress using Star Object Descriptor(XML) or GDI metafile format, the gradient format disappears when I switch Impress to slide show mode.

The loss of format happens when I create the charts directly in Impress (data entry in Impress Chart Data Table)

Did someone else made this experience? Did someone else report a bug?

My bug reports are https://bugs.freedesktop.org/show_bug.cgi?id=56763 https://bugs.freedesktop.org/show_bug.cgi?id=56766