Ask Your Question

Revision history [back]

click to hide/show revision 1
initial version

LibreOffice Base: Tooltips fail to show for Form controls that have a Flat border.

Dear LibreOffice Users, In Design Mode all the tooltips are shown when i move the mouse over the Form controls, including all controls with a Flat border. However these same tooltips are not shown in controls with a Flat border when the Form is in "Live Mode". Only when i place the mouse cursor exactly on the 1-pixel border of the control, does the tooltip show up. Can anyone reproduce this behaviour, or knows how to fix it? Thanks in advance, lib

LibreOffice Base: Tooltips fail to show for Form controls that have a Flat border.

Dear LibreOffice Users, In Design Mode all the tooltips are shown when i move the mouse over the Form controls, including all controls with a Flat border. However these same tooltips are not shown in controls with a Flat border when the Form is in "Live Mode". Only when i place the mouse cursor exactly on the 1-pixel border of the control, does the tooltip show up. Can anyone reproduce this behaviour, or knows how to fix it? Thanks in advance, lib

2017-04-01 UPDATE

After deinstalling and reinstalling the whole of LibreOffice using the Ubuntu Software Center, the above stated problem no longer occurs. My tooltips now show up when the mouse is on the inside of a flat control. And also in controls whose Border property = "3D look" or "Without frame", do my tooltips show up. The new tooltip behaviour is now exactly the same as what @Ratslinger and @EasyTrieve have described:

  1. Some controls have yellow tooltips with barely readable text, e.g. Listboxes and Multiline Textboxes.

  2. Placing the mouse cursor precisely on the border of these controls having yellow tooltips, triggers a black tooltip.

  3. Both the yellow and the black tooltips display the text in one long line, instead of making a compact text block like before.