Ask Your Question
RSS
Sort by » date activity ▼ answers votes

111 questions

Tagged
  • ×
  • ×
4k
views
3
answers
no
votes
2018-08-23 20:57:19 +0200 CKB

LibreOffice Base crashes on 32bit Linux

85
views
2
answers
no
votes
2018-08-14 18:33:21 +0200 Bill Sullivan

Base cannot find Java JDK/JRE in my Mac

212
views
2
answers
no
votes
2018-08-02 19:22:07 +0200 John Jeffrey

java update stops DB connection

95
views
1
answer
no
votes
2018-08-01 15:22:02 +0200 Ratslinger flag of United States of America

Trying to build new Database - Request for JAVA JRE -

243
views
2
answers
no
votes
2018-07-10 18:30:20 +0200 warningdangerous

Libreoffice base and java functions

140
views
1
answer
no
votes
2018-05-27 23:32:13 +0200 anvb

LO Base not finding java in MacOS

58
views
1
answer
no
votes
2018-05-21 21:04:38 +0200 Ratslinger flag of United States of America

database says java not installed

893
views
1
answer
no
votes
2018-05-16 01:21:17 +0200 Ratslinger flag of United States of America

LO 6 not recognising JRE

3k
views
2
answers
1
vote
2018-05-15 14:22:51 +0200 Michael514

Java after 2019

2k
views
1
answer
1
vote
2018-05-09 08:42:43 +0200 Mike Kaganski flag of Russia

When will the next version no longer use Java?

283
views
no
answers
no
votes
2018-03-31 11:37:33 +0200 teacherINF

LibreOffice Base 6.0.2 Java problem

348
views
2
answers
no
votes
2018-01-29 02:21:01 +0200 go9549

libre office base doesn't recognise installed java

28
views
1
answer
no
votes
2018-01-22 21:21:10 +0200 Ratslinger flag of United States of America

When I enter base a jave runtime is required

54
views
no
answers
no
votes
2018-01-16 06:37:17 +0200 Failingmemory

use of java on windows 10 stopped [closed]

1k
views
no
answers
no
votes
2018-01-12 00:26:59 +0200 Jakal

LibreOffice won't recognize Java [closed]

786
views
1
answer
no
votes
2017-12-21 10:58:41 +0200 John Jeffrey

Base and Java - AGAIN!!

797
views
1
answer
no
votes
2017-11-04 18:32:32 +0200 techsquirrel flag of United States of America

Java runtime dependency

5k
views
3
answers
1
vote
2017-10-25 11:45:13 +0200 ratrace flag of Greece

LibreOffice 5.2 crash (debian 9.0) - solved

518
views
2
answers
no
votes
2017-06-11 15:35:47 +0200 EdwinK

Keep getting error "JRE Required"

44
views
1
answer
no
votes
2017-05-26 21:39:42 +0200 Rustypipe

On MAC, Base crashes when tables is used

927
views
2
answers
1
vote
2017-05-11 05:42:11 +0200 librebel flag of Netherlands

Base: another way to say ThisComponent?

101
views
1
answer
no
votes
2017-04-26 23:20:47 +0200 EasyTrieve

Java problem

404
views
1
answer
no
votes
2017-03-22 22:19:25 +0200 Ratslinger flag of United States of America

Need a JRE for 5.2.6.2

Resources

Did you find this site useful? Support the LibreOffice community!

Contributors

Ratslinger gravatar imagefloris v gravatar imagetechsquirrel gravatar imageEasyTrieve gravatar imagelibrebel gravatar imageerAck gravatar imageymail99 gravatar imageharritapio gravatar imageJohn Jeffrey gravatar imagejueshire gravatar imageabc1 gravatar imageMartos gravatar imagepierre-yves samyn gravatar imageHenrietta gravatar imagedoug gravatar imageMike Kaganski gravatar image