Ask Your Question
RSS
Sort by » date activity answers votes ▼

45 questions

Tagged
  • ×
  • ×
643
views
1
answer
1
vote
2012-07-26 17:26:43 +0200 cloph

Not able to Configure the build [closed]

133
views
2
answers
no
votes
2013-08-26 09:35:29 +0200 ROSt52 flag of Japan

Contributing in libreoffice [closed]

422
views
no
answers
no
votes
2013-11-30 04:02:31 +0200 gandhishrey

Dependencies missing. Need Help. [closed]

278
views
no
answers
no
votes
2014-01-06 11:34:39 +0200 Alexander Wilms flag of Germany

LibreOffice build problem in ubuntu 13.10 [closed]

65
views
2
answers
no
votes
2014-01-15 08:21:08 +0200 L-user

How to build from tarballs [closed]

418
views
no
answers
no
votes
2014-05-12 04:23:29 +0200 momo

LibreOffice build problem in Windows(cygwin) [closed]

82
views
1
answer
no
votes
2015-05-02 18:31:21 +0200 m.a.riosv flag of Spain

Build in same machine, different path bombs

36
views
1
answer
no
votes
2015-10-05 21:26:11 +0200 Alex Kemp flag of United Kingdom of Great Britain and Northern Ireland

IDE integration gives error !

58
views
no
answers
no
votes
2016-01-30 08:38:03 +0200 webcat

When I build LibreOffice in Windows,error happened

210
views
no
answers
no
votes
2016-03-09 23:52:18 +0200 Widgeteye

libreoffice-5.0.5.2 build fails

151
views
no
answers
no
votes
2016-03-12 19:00:32 +0200 shamilbi

libreoffice-5.1.1.3 build fails

399
views
1
answer
no
votes
2016-05-06 05:47:48 +0200 oweng flag of Australia

LO 5.1 GLIBC minimum version (5.1.2.2-2)

65
views
1
answer
no
votes
2016-09-05 12:43:26 +0200 Ratslinger flag of United States of America

How to run newly built 5.3 [closed]

317
views
no
answers
no
votes
2016-09-10 10:10:31 +0200 Chris79

Build loolwsd fails

50
views
no
answers
no
votes
2016-12-09 05:21:14 +0200 Maverick4556

Error while running./autogen.sh

304
views
2
answers
no
votes
2017-01-21 16:12:54 +0200 punarvasu510

make error: undefined reference to

288
views
1
answer
no
votes
2017-05-27 03:41:24 +0200 Ratslinger flag of United States of America

Building LO w/ MariaDB installed fails apt-get build-dep

643
views
1
answer
no
votes
2017-05-30 17:50:06 +0200 Ratslinger flag of United States of America

fontconfig build issue

Resources

Did you find this site useful? Support the LibreOffice community!

Contributors

Alex Kemp gravatar imageRatslinger gravatar imageL-user gravatar imagem.a.riosv gravatar imageEasyTrieve gravatar imageROSt52 gravatar imageOtaner gravatar imageeinpoklum gravatar imageoweng gravatar imageerAck gravatar imageFred Sands gravatar imagevmiklos gravatar imagerogerkint gravatar imagedavidyg gravatar imagePedro gravatar imageRaymond gravatar image