Ask Your Question

MikeAgner's profile - activity

2018-11-02 14:34:41 +0200 received badge  Famous Question (source)
2018-06-07 16:11:34 +0200 received badge  Notable Question (source)
2018-06-07 03:26:13 +0200 answered a question Calc-how do I maintain formatting?

Thanks I'll try that...Mike

2018-06-06 22:07:14 +0200 received badge  Popular Question (source)
2018-06-05 13:36:08 +0200 asked a question Calc-how do I maintain formatting?

Calc-how do I maintain formatting? In Excel, if you highlight several rows and columns, then apply formatting - say, mak

2018-05-29 21:35:52 +0200 commented answer unfreeze line in Calc bugs

'Got a punch'?? What does that mean? And I did try to fool around with my user profile, but got nowhere. It seems that i

2018-05-29 14:16:06 +0200 received badge  Notable Question (source)
2018-05-28 23:54:07 +0200 commented answer unfreeze line in Calc bugs

OK I found a partial answer. As there is no checkmark anywhere to be seen in the freeze line pulldown, for winks and gri

2018-05-28 23:38:16 +0200 commented answer unfreeze line in Calc bugs

OK How can I attach a document? There doesn't seem to be any way to do it within a comment, unless I'm not seeing an ico

2018-05-25 23:06:15 +0200 edited answer unfreeze line in Calc bugs

There is no checkmark in the freeze menu; probably because I can't select the line by tapping the line number, as they a

2018-05-25 22:59:36 +0200 answered a question unfreeze line in Calc bugs

There is no checkmark in the freeze menu; probably because I can't select the line by tapping the line number, as they a

2018-05-25 00:41:17 +0200 received badge  Popular Question (source)
2018-05-24 15:44:19 +0200 asked a question unfreeze line in Calc bugs

unfreeze line in Calc bugs I have a multi page spreadsheet where I froze the top line as it was a header. However there'

2018-04-25 17:05:34 +0200 answered a question unfreeze rows

That doesn't work for me. It seems that I have lost access to the leftmost column where you select an entire row, and th

2018-01-30 17:20:59 +0200 received badge  Famous Question (source)
2016-10-14 03:46:59 +0200 commented answer Calc: hyperlink is unreadable

Thank you very much. That seem to work just fine. Much appreciated. I will add a bug report for the function wizard to correctly show the syntax for that command - right now, it's not correct.

2016-10-14 03:42:15 +0200 received badge  Notable Question (source)
2016-10-14 03:41:42 +0200 received badge  Enthusiast
2016-10-13 16:25:29 +0200 received badge  Notable Question (source)
2016-10-13 02:59:23 +0200 received badge  Editor (source)
2016-10-13 02:50:12 +0200 answered a question Calc: hyperlink is unreadable

I tried using the function wizard, and the syntax for this function is different from what is shown in the online help menu; the difference is that the help menu shows a semicolon between the URL and name, while the function wizard doesn't show it. Regardless of how I enter it, I get a #NAME? error. For example, I entered

=HYPERLINK("http://vidgo.com";Vidgo)

I tried this with and without the http and it still flags this as an error. I even used the select buttons to enter the text, and it still doesn't work.

I really wish this worked like Excel does - SO much easier...any hints?

2016-10-12 14:56:06 +0200 received badge  Popular Question (source)
2016-10-12 03:31:07 +0200 asked a question Calc: hyperlink is unreadable

When I create a hyperlink in Calc, it's surrounded in grey, which makes it very hard to read. How can I fix this?

2016-10-11 00:05:32 +0200 commented answer Calc: creating a hyperlink from a web address

OK almost there. I first copy the URL I want to use, then highlight the text I want to make a hyperlink, it shows up at the bottom, and under the Internet selection, I paste the URL, and the word changes to a link. Now how do I get it readable? Right now it's showing up as a grey background surrounding the link, which make it hard to read. I tried to change font, but that didn't work.

2016-10-10 23:41:35 +0200 commented answer Calc: creating a hyperlink from a web address

Nope, doesn't show up. Which version are you using? I haven't upgraded to the latest as yet.In the Insert menu, what selection did you make from the left column? Maybe that's my issue here.

2016-10-10 18:57:14 +0200 received badge  Notable Question (source)
2016-10-10 07:33:48 +0200 received badge  Popular Question (source)
2016-10-10 03:35:33 +0200 answered a question Calc: creating a hyperlink from a web address

A shape? No,just simple text in a cell. By way of explanation and description, try this; put a word in a cell that you can use to identify a web page, then highlight the word, then try to put that page's URL in using Insert Hyperlink. It won't work - instead of making that word a hyperlink, as you can in Excel, Calc just tries to put the URL in the cell along with the word you wanted to use.

Mike

2016-10-09 03:50:25 +0200 asked a question Calc: creating a hyperlink from a web address

I am using LO version 5.1.3.2 under Win7. I am trying to insert a hyperlink into Calc from a web address. Under Excel, I would highlight the object {See below: Actually meant was a part of the text content of a cell. - Edited for clarity by Lupp}, then select Insert hyperlink from the insert menu, put in the web address and the highlighted object becomes a hyperlink

This doesn't work in Calc. It simply inserts the URL next to the highlighted object in the cell. How can I replicate Excel's action in Calc.

Thanks

2015-07-20 19:01:51 +0200 received badge  Popular Question (source)
2015-03-09 02:53:24 +0200 asked a question Wiki Publisher is gone?

I'm using the latest build (4.4.1.2) - and noticed that there was no option to save in the Mediawiki format when using 'File / Save As' in Writer.

I have attempted to wipe my installation and start with a clean install - and it does say 'initializing Wiki Publisher' when starting off for the first time. However it appears to be gone.

I'm in the midst of a rather large project - converting an old Word based manual to MediaWiki - so it would be a major issue for me if this were gone.

I'm using this on a Win7 Starter system, 2GB RAM. CCleaner shows I have Java 8 Update 31 installed and active. Thanks