Ask Your Question

pincopallino's profile - activity

2018-09-28 20:19:40 +0100 received badge  Popular Question (source)
2018-09-28 17:23:22 +0100 edited question Paste tables from Writer to Impress

Paste tables from Writer to Impress Greetings, when I try to paste a table from Writer to Impress I lose formatting (fon

2018-09-28 17:23:22 +0100 received badge  Editor (source)
2018-09-28 17:22:14 +0100 edited question Paste tables from Writer to Impress

Paste tables from Writer to Impress Greetings, when I try to paste a table from Writer to Impress I lose formatting (fon

2018-09-28 17:16:44 +0100 commented answer Paste tables from Writer to Impress

That gives a completely screwed up result, unfortunately. Only part of the table is visible and there is no way to get a

2018-09-28 16:41:24 +0100 asked a question Paste tables from Writer to Impress

Paste tables from Writer to Impress Greetings, when I try to paste a table from Writer to Impress I lose formatting (fon

2018-07-02 12:16:10 +0100 received badge  Famous Question (source)
2018-04-05 02:01:38 +0100 received badge  Famous Question (source)
2018-02-06 17:43:01 +0100 commented question Object not accessible. The object cannot be accessed due to insufficient user rights.

Same problem here - LO 6.0.0.3 Win10.

2018-02-04 16:12:08 +0100 commented answer Global customization

It's almost two years since I put this question, am I the only one having to repeat the same customization for each sepa

2018-01-09 12:33:50 +0100 received badge  Popular Question (source)
2017-12-07 15:04:33 +0100 commented answer Can I turn off automatic language selection?

This seems to be the solution to my problem. Thank you so much for the hint!

2017-12-07 15:03:43 +0100 received badge  Notable Question (source)
2017-12-07 09:04:06 +0100 commented answer Can I turn off automatic language selection?

Thank you for your answer, but this is not what I have asked. I am not inserting foreign words, I am sometimes using a d

2017-12-07 05:01:41 +0100 received badge  Popular Question (source)
2017-12-06 15:26:48 +0100 asked a question Can I turn off automatic language selection?

Can I turn off automatic language selection? Greetings, I have more than one keyboard layout installed because I need t

2017-04-27 15:17:38 +0100 commented question [calc] cannot move in the cells using the arrow keys

I have the same problem since upgrading to LO 5.3.2. Arrows move the whole sheet instead of navigating within a sheet. I

2016-03-11 01:18:42 +0100 received badge  Notable Question (source)
2016-03-07 21:23:49 +0100 received badge  Popular Question (source)
2016-02-29 23:51:00 +0100 commented answer Global customization

Perhaps I have not formulated my question in a clear enough way, but I do have exactly the same as you. The problem is that when I do a customization for LibreOffice, it simply does not work. No matter what I customize, I still have the default keys. I have to repeat the customization for Writer, for Impress, fro Draw etc. because if I do it for LibreOffice it simply does not work at all.

2016-02-29 11:59:16 +0100 asked a question Global customization

Greetings, I use the same keyboard shortcuts in all the LO applications, so I wanted to do a global customization. I thought that assigning keys after choosing the "LibreOffice" radio button would make those keys available in all applications. Actually, that seems to have no effect at all. For example, I use F7 for bold. I go to keyboard customization from within one application, for example Writer, click on the LO radio button, assign F7 to bold, click OK, type a word, hit F7... and the spell check starts! Apparently, I have no choice but customize each and every application. Is there a clever way to tell LO to always use F7 for bold? And, what is the LO radio button used for, given that the assigned key seems to be completely ignored? Thanks in advance.

2016-02-29 11:51:22 +0100 commented answer Systematic crash

Thanks, I try this strategy and keep my fingers crossed!

2016-02-29 09:08:31 +0100 asked a question Systematic crash

Greetings, I'm getting a systematic crash in Impress - see the attached screen shot. Does somebody have any idea what the culprit could be?

LOcrash.jpg

2016-02-26 14:04:35 +0100 commented question Regression bug

Hello? Anybody alive out there? Not a single developer willing to investigate this horrible bug? I have reported the bug, posted here and also in the Japanese forum, I do not know what else to do, This is getting really frustrating!

2016-02-14 12:34:01 +0100 commented question Regression bug

LO5.1 is out but the bug is still there. Nobody cares about this horrible bug? https://bugs.documentfoundation.org/s...

2016-02-14 12:31:10 +0100 answered a question LO5とMaThType問題

5.1も出ましたがバグはそのままです。本当にだれも気にしないですか? https://bugs.documentfoundation.org/s...

2016-01-11 14:58:38 +0100 received badge  Popular Question (source)
2016-01-10 17:06:26 +0100 asked a question Custom template does not show up in the list (Impress)

Greetings, I have created a custom template for Impress (extension .otp) and saved it in the path where the templates are located (checked under Tools > Options > LibreOffice ? Paths). No way to get it, it won't show up even after quitting LO and exiting QuickStarter. How to force LO to recognize the template and add it to the list? Thank you in advance.

2015-12-09 17:14:44 +0100 received badge  Famous Question (source)
2015-12-02 01:34:11 +0100 received badge  Famous Question (source)
2015-11-24 17:09:35 +0100 commented answer LO5とMaThType問題

では、こちらです: https://bugs.documentfoundation.org/s...

2015-11-23 17:04:34 +0100 received badge  Popular Question (source)
2015-11-23 17:04:34 +0100 received badge  Notable Question (source)
2015-11-16 12:03:06 +0100 commented answer LO5とMaThType問題

確かにその方法もありますが、新しくバグ報告を書くとただのduplicateに指定される可能性が高くて、結局何も変わらないと思われます。まぁ、試してみる価値がありますので、そうしてみようと思います。

2015-11-15 10:09:03 +0100 received badge  Commentator
2015-11-15 10:09:03 +0100 commented answer LO5とMaThType問題

お返事ありがとございます。残念ながらTeXを利用しません。LO4まではMaThTypeが問題なく使えましたのでこれは明らかにLO5のバグです。開発者に見て頂きたいです。

2015-11-13 10:53:17 +0100 asked a question LO5とMaThType問題

皆様、こんにちは、 拙い日本語で申し訳ございません(母国語ではありません)。 方程式を入力するためにMaThType(http://www.dessci.com/en/products/mathtype/)を利用しています。 日本語版のWindows(または英語版のWindowsでユーにコード外のアプリデフォルト言語を日本語)でLO5を利用すると括弧の代わりに漢字がでてしまいます。LO4にはこのバグはありませんでした。 バグを報告しましたが(https://bugs.documentfoundation.org/show_bug.cgi?id=39894#c11)MaThTypeと日本語版のWindowsを利用する方がなかなか見つかりませんので誰もこのバグを修正しようとしません。 本日、日本語のフォーラムに書いてみることにしまいた。日本でLO開発する方がいらっしゃいましたらこのバグ報告を見て下さいますか。 宜しくお願い申し上げます。

2015-11-07 02:10:32 +0100 marked best answer Impress: start slide-show shortcut

Until version 4.0, F5 was assigned to start slide-show from current slide. From 4.1 it is assigned to start slide-show from first slide; to start it from current slide now we have to hit shift+F5.

Being used to the old way, I would like to swap the two shortcuts but I do not find the corresponding commands when customizing keyboard. Can somebody help?

Thank you in advance.

2015-10-17 14:59:15 +0100 received badge  Notable Question (source)
2015-10-17 14:59:15 +0100 received badge  Famous Question (source)
2015-10-17 14:59:15 +0100 received badge  Popular Question (source)
2015-09-27 19:21:12 +0100 received badge  Famous Question (source)
2015-09-27 19:21:12 +0100 received badge  Notable Question (source)
2015-09-17 11:10:40 +0100 commented answer Regression bug

Why should I report to dessci? Their software works just fine with LO4, but the result is corrupted in LO5. Same version of Mathtype, different version of LO, It is here that the bug should be fixed, isn't it?

2015-09-17 11:00:05 +0100 commented answer Regression bug

Do you read my answers? It is NOT Math, but Mathtype. This is an external application embedded as OLE.

2015-09-17 10:48:21 +0100 commented answer Regression bug

No, it is NOT a draw object. You see it as such because you do not have Mathtype ( http://www.dessci.com/en/products/mat... ), with which the equation is editable. It is not a Math object, but a Mathtype equation inserted as OLE object.

2015-09-17 08:58:00 +0100 commented answer Regression bug

I have updated the bug description. You can reproduce it even in an English environment as described, at least if you have Win10. Please try, this is really a ugly bug!

2015-09-17 08:57:18 +0100 received badge  Famous Question (source)
2015-09-12 12:38:04 +0100 answered a question Regression bug

No reaction, but this is a serious bug and nobody seems taking it seriously. We need developers with a Japanese environment to reproduce and fix the bug.

2015-09-12 12:36:34 +0100 received badge  Notable Question (source)