Ask Your Question

Fastflys's profile - activity

2016-06-16 20:39:45 +0200 received badge  Famous Question (source)
2016-03-11 13:05:26 +0200 received badge  Notable Question (source)
2016-03-11 13:03:51 +0200 received badge  Popular Question (source)
2016-01-06 16:45:39 +0200 asked a question Security Problem After Updating to 4.4.7.2

Just updated LibreOffice Still to 4.4.7.2 and when I tried to use it, Comodo Internet Security quarantined CloudScanner.Trojan.Gen@2@1 and I am now unable to use LibreOffice. Uninstalled 4.4.7.2 and installed 5.0.3.2 but the problem remains. The only way I can get LibreOffice to work is to open Comodo and mark file: soffice.bin as "Ignored"

I downloaded 4.4.7.2 and 5.0.3.2 from www.libreoffice.org website as usual and have never had a problem with previous updates.

My Operating Sysytem is Win 8.1 The file is located in C:\Program Files (x86)\LibreOffice 5\Program\soffice.bin

Have I downloaded a Trojan contained in LibreOffice or is this a False/Positive that Comodo is highlighting as Malicious?

2016-01-06 16:43:21 +0200 asked a question Security Problem After Updating To 4.4.7.2 and 5.0.3.2

Just updated LibreOffice Still to 4.4.7.2 and when I tried to use it, Comodo Internet Security quarantined CloudScanner.Trojan.Gen@2@1 and I am now unable to use LibreOffice. Uninstalled 4.4.7.2 and installed 5.0.3.2 but the problem remains. The only way I can get LibreOffice to work is to open Comodo and mark file: soffice.bin as "Ignored"

I downloaded 4.4.7.2 and 5.0.3.2 from www.libreoffice.org website as usual and have never had a problem with previous updates.

My Operating Sysytem is Win 8.1 The file is located in C:\Program Files (x86)\LibreOffice 5\Program\soffice.bin

Have I downloaded a Trojan contained in LibreOffice or is this a False/Positive that Comodo is highlighting as Malicious?

2015-08-25 07:11:54 +0200 received badge  Famous Question (source)
2015-06-29 22:36:04 +0200 received badge  Notable Question (source)
2015-06-29 07:51:20 +0200 received badge  Popular Question (source)
2015-05-14 16:45:03 +0200 received badge  Editor (source)
2015-05-14 16:40:43 +0200 asked a question LibreOffice Still Version 4.3.7 Bullets Problem In Writer

I've recently updated to version 4.3.7 and now have a problem when I try to insert bullets into Text in Writer. The normal size solid black round bullet that I'm used to in MS Office and LibreOffice has been replaced with a larger black bullet with the number 10 inside it in white.

Clicking through “Format/Bullets & Numbering/Bullets tab”, “Selection” - There are 08 bullet types to choose from. However only 01 works and that is in the top left hand side. [larger solid black bullet with the number 10 inside it in white] if you hover over this selection, a pop up says: “solid small circular bullets”. The other 07 selections all show “rectangles” and if any are selected, rectangles are what you get on your Text page despite each of the 07 selections having pop ups describing bullet types which are not there.

If I click on the “Options” Tab and “Character”, a “Special Characters” window opens where “Font” says: Segoe UI and “Subset Of” General Punctuation. The small solid bullet [that I'm used to] is highlighted. If I then click on it to select and click on “OK” the bullet is changed from the larger solid black bullet with the number 10 in white inside it to a smaller solid black bullet in the “Options” window. If I then click on “OK”, the larger solid black bullet with the number 10 in white inside it is replaced in my Text with the smaller solid black bullet. However the next time that the “Bullets” icon is clicked, it has defaulted back to the larger solid black bullet with the number 10 in white inside it.

My questions are:

How do I make the smaller solid black bullet the default bullet? In “Format/Bullets & Numbering/Bullets tab”, “Selection” - how do I get the other 07 bullet types to display correctly.

Has anyone else had this problem? Is there a bug in version 4.3.7 causing this to happen?

My OS is Windows 8.1, language English