Ask Your Question

sansdomino's profile - activity

2018-02-21 10:34:08 +0200 received badge  Famous Question (source)
2017-03-16 19:32:51 +0200 received badge  Notable Question (source)
2016-09-26 23:51:42 +0200 received badge  Popular Question (source)
2015-10-14 15:36:41 +0200 answered a question How do I start editing a cell using my keyboard in Mac?

This can be set up under Tools → Customize. Select Functions → Internal → Toggle Edit Mode in the lower pane; the Enter key (symbolized as "↩") (or to any other key/combo, if you wish) from the upper pane; click Modify.

2015-10-14 15:36:25 +0200 asked a question How do I get rid of clipboard-pasting-by-Enter?

An irritating feature in LO Calc — it's been there as long as I remember, still there as of version 5.0.1.2 (in English, on OS X) — is that after copying a cell or a range of cells to the clipboard, the selection becomes… "highlighted" for the lack of a better term (distinct from being selected; visually identified by an animated dashed border). After this, as long as no cells' contents have been edited, hitting Enter will paste the clipboard contents into the currently selected cell(s). This overrides both any other actions assigned for the Enter key, and the usual warning about pasting data into cells that already have content.

I have no use for this feature, and I would like to disable it, but I've so far not found anything in the documentation that as much as acknowledges that the feature even exists.