Ask Your Question

Lern2Swim's profile - activity

2013-08-05 22:47:00 +0100 received badge  Popular Question (source)
2013-08-05 22:47:00 +0100 received badge  Notable Question (source)
2013-08-05 22:47:00 +0100 received badge  Famous Question (source)
2012-09-26 10:23:02 +0100 commented question Error 1714 Problem Need 3.3.0 RC1

I keep getting emails telling me to accept the best answer here. The only answer posted doesn't solve my issue. Any other ideas?

2012-09-14 21:00:49 +0100 commented question Error 1714 Problem Need 3.3.0 RC1

I already removed that folder. Does anyone else have any ideas? Or somewhere I can get that release?

2012-09-12 09:15:46 +0100 answered a question Error 1714 Problem Need 3.3.0 RC1

I already removed that folder.

2012-09-12 00:26:34 +0100 asked a question Error 1714 Problem Need 3.3.0 RC1

I'm on 64 bit Vista.

I am trying to install LO 3.6.1 and am getting an error 1714. I've found the existing solution (to reinstall the previous version and uninstall it correctly) and am trying to attempt it. However, it appears the version I had previously is not available to download anywhere. The error message is telling me that I need "LibreOffice 3.3 (4cf8f8a3)." With a bit of research, it appears that this was version 3.3.0 RC1.

As far as I can tell I can't do anything about this error without that. I've tried both CCleaner and Revo Uninstaller. Revo (which is what I used to uninstall the old LO version in the first place) sees nothing related to LO. CCleaner shows the LO msi installer (as does windows) but seems incapable of doing anything with it. There is nothing related to LO showing in the uninstall key in the registry.

I'd appreciate any help I can get. Thank you.