Ask Your Question

Thangalin's profile - activity

2017-11-27 21:30:06 +0100 received badge  Famous Question (source)
2016-02-15 18:00:44 +0100 received badge  Notable Question (source)
2015-12-10 09:44:28 +0100 received badge  Scholar (source)
2015-12-10 09:44:11 +0100 received badge  Popular Question (source)
2015-12-07 14:16:34 +0100 asked a question Cannot Change Heading Style


Build ID: 1:5.0.3~rc2-0ubuntu1~trusty2
Locale: en-CA (en_CA.UTF-8)


  1. Start LibreOffice
  2. Press Ctrl+n to create a new text document
  3. Type: Chapter One
  4. Press F11 to show the Styles and Formatting dialog
  5. Change the Chapter One to the Heading 1 style
  6. Right-click the Heading 1 style to display the context menu
  7. Select Modify
  8. Switch to the Outline & Numbering tab

Expected Results

Able to change the Numbering Style.

Actual Results

All the options to change the heading style are disabled:

Disabled Dialog


What magic incantation must be performed to permit changing the heading style?