We will be migrating from Ask to Discourse on the first week of August, read the details here

Ask Your Question

Hisha's profile - activity

2017-05-18 20:33:57 +0200 received badge  Famous Question (source)
2017-05-18 20:33:57 +0200 received badge  Notable Question (source)
2016-09-09 16:45:45 +0200 received badge  Popular Question (source)
2016-08-29 15:37:47 +0200 commented answer Calc Match destination formatting on paste

I want to say thanks to both @Ratslinger and @mark_t for all the help. Using the registered data sources bypassed the whole problem.

2016-08-29 15:36:22 +0200 received badge  Scholar (source)
2016-08-26 20:28:54 +0200 commented answer Calc Match destination formatting on paste

Just checked to make sure, but in base the report column and the column in the table are both set to text. It's Calc that auto formats when base kicks it out to Calc.

2016-08-26 19:33:36 +0200 commented answer Calc Match destination formatting on paste

Even with Calc default opening with an all text column template, it drops that leading zero. So I changed the output to a document and it works great, except I need to copy and paste into Calc which then will drop the leading zero because Calc doesn't seem to have the Match destination format option like Excel does on pasted data.

2016-08-26 17:29:13 +0200 commented answer Calc Match destination formatting on paste

If I select Paste Special I just get a list of different types of options of where the data is coming from such as RTF, HTML, XML. No Formats option.

Edit: This leads right back to the original problem that is driving this. I'm using base to output a report. I tried it directly to a spreadsheet but had to stop using that since one of the columns of data usually is a string of 9 numbers that start with a leading zero. Continued below.

2016-08-26 14:28:42 +0200 asked a question Calc Match destination formatting on paste

I'm trying to copy a table from a document or website into a template that I have the columns formatted how I want them. When I paste into that template it forces the data to whatever format it wants. Is there an option like in excel that when you paste you can force it to use the original formatting?