Ask Your Question

RASP3's profile - activity

2020-07-25 17:50:33 +0200 marked best answer Change grammar default to 2 spaces between sentences - solved

Using Linux LibreOffice 6.0.6.2 and LanguageTool. I always have 2 spaces between the end of one sentence and the beginning of the next. As I have done in this post as an example. (Although on posting it seems an automated typesetting messes that up). LT or LO sees this as an error and marks each sentence start as having an 'extra' space. This is annoying, but more so, it swamps the page with 'errors' when there are none and slows down LT as it attempts to address each or this spurious 'errors'. Where is the setting to change the spaces between sentences to 2. I am not interested in an argument about 1 or 2 spaces. I use two and have reasons for that, I just want the grammar check to stop throwing it up as an error. (If this is a LanguageTool thing, can someone point me in the right direction for that.)

Thanks

2020-04-25 03:18:59 +0200 commented question Bugzilla Twitter

Link to Bugzilla Twitter page.

2020-04-25 02:24:49 +0200 received badge  Popular Question (source)
2020-02-18 01:31:39 +0200 received badge  Famous Question (source)
2020-02-10 06:47:01 +0200 received badge  Famous Question (source)
2020-02-10 06:47:01 +0200 received badge  Notable Question (source)
2018-12-08 07:45:08 +0200 received badge  Notable Question (source)
2018-12-08 01:33:34 +0200 edited question Change grammar default to 2 spaces between sentences - solved

Change grammar default to 2 spaces between sentences. Using Linux LibreOffice 6.0.6.2 and LanguageTool. I always have 2

2018-12-08 01:33:10 +0200 commented answer Change grammar default to 2 spaces between sentences - solved

You are correct, it does appear to be a LT issue and about the typographical background to this issue. The reason I want

2018-12-06 12:00:33 +0200 received badge  Popular Question (source)
2018-12-06 02:05:51 +0200 received badge  Famous Question (source)
2018-12-06 02:04:12 +0200 edited question Change grammar default to 2 spaces between sentences - solved

Change grammar default to 2 spaces between sentences. Using Linux LibreOffice 6.0.6.2 and LanguageTool. I always have 2

2018-12-06 02:03:05 +0200 edited question Change grammar default to 2 spaces between sentences - solved

Change grammar default to 2 spaces between sentences. Using Linux LibreOffice 6.0.6.2 and LanguageTool. I always have 2

2018-12-06 02:02:28 +0200 asked a question Change grammar default to 2 spaces between sentences - solved

Change grammar default to 2 spaces between sentences. Using Linux LibreOffice 6.0.6.2 and LanguageTool. I always have 2

2018-11-07 11:14:17 +0200 received badge  Popular Question (source)
2018-11-07 07:36:26 +0200 answered a question why is libreoffice showing 'page numbers' instead of the actual number - solved

Excellent, that sorted it. Cheers.

2018-11-07 07:36:02 +0200 edited question why is libreoffice showing 'page numbers' instead of the actual number - solved

why is libreoffice showing 'page numbers' instead of the actual number At the moment, in Writer, page numbers in the foo

2018-11-07 06:53:29 +0200 edited question why is libreoffice showing 'page numbers' instead of the actual number - solved

why is libreoffice showing 'page numbers' instead of the actual number At the moment, in Writer, page numbers in the foo

2018-11-07 06:53:05 +0200 asked a question why is libreoffice showing 'page numbers' instead of the actual number - solved

why is libreoffice showing 'page numbers' instead of the actual number At the moment, page numbers in the footer show 'p

2018-09-22 03:57:57 +0200 answered a question Scribens and Chrome and Libreoffice

I have tried to use this extension and it simply does not work. Using LibreOffice 6.0.6.2 in Linux. Installed OXT and

2018-02-23 20:31:19 +0200 received badge  Notable Question (source)
2018-02-12 13:44:01 +0200 received badge  Popular Question (source)
2018-02-12 11:28:54 +0200 edited answer [Solved] Stop header updating wrongly

I just wrote a ream of explanation but think I have found the issue, if not the solution. (NB. No extra pages and the

2018-02-12 11:28:36 +0200 edited question [Solved] Stop header updating wrongly

Stop header updating wrongly I am trying to format a 472 page manuscript in writer for publishing to paperback via PDF.

2018-02-12 11:26:30 +0200 edited answer [Solved] Stop header updating wrongly

I just wrote a ream of explanation but think I have found the issue, if not the solution. (NB. No extra pages and the

2018-02-12 10:21:11 +0200 edited answer [Solved] Stop header updating wrongly

I just wrote a ream of explanation but think I have found the issue, if not the solution. (NB. No extra pages and the

2018-02-12 10:20:25 +0200 edited answer [Solved] Stop header updating wrongly

I just wrote a ream of explanation but think I have found the issue, if not the solution. (NB. No extra pages and the

2018-02-12 09:45:12 +0200 answered a question [Solved] Stop header updating wrongly

I just wrote a ream of explanation but think I have found the issue, if not the solution. (NB. No extra pages and the

2018-02-12 08:38:48 +0200 asked a question [Solved] Stop header updating wrongly

Stop header updating wrongly I am trying to format a 472 page manuscript in writer for publishing to paperback via PDF.

2017-03-21 22:29:06 +0200 received badge  Nice Answer (source)
2016-08-29 16:31:42 +0200 received badge  Necromancer (source)
2016-08-29 16:31:42 +0200 received badge  Teacher (source)
2016-08-29 01:51:03 +0200 received badge  Editor (source)
2016-08-28 03:01:27 +0200 answered a question Why did you change the save button ? - 2016 Edition

I tried the solution above to change the save button back to something more useful for me and I suspect most users. While the edit got rid of the star button and reverted it back to a single icon the save no longer reflects a save I.E. it doesn't grey out to show no changes which is the behaviour that I find most useful. I fully support the comments to revert it back or have the option of having a save button like it was. The greying out was one of the best things about LO and the lack of it is one of the most frustrating things when I have to use Word.

UPDATE: Forgot to mention that I am using openSUSE 42.1 and I updated LO to 5.2 after reading on the bug site that this issue would be addressed by the 5.2 release. Sadly it wasn't really addressed. I now have a different star over the save icon. On saving the star disappears and reappears when anything is changed. Can we please just go back to the greyed out icon and stop pandering to the few people who actually use Google Drive (apparently the 'Remote Server" is Google Drive only)